0 Replies Latest reply: Aug 19, 2013 7:24 AM by Chicago.Blues
Chicago.Blues Level 1 Level 1 (0 points)

As many others - I am extremly frustrated. I've spend all day to solve my Java problem. Any help is highly appreciated!

 

I need Java 6 to make specific software work properly. I forgot this and accidently updated to Java 7.

 

Removed all Java applications (don't ask why - stupid of me)

Tried to get the Java 2013-004 installed (Java 6) but this is impossible to install without any previus Java 6 versions on the Mac. Java 2012-006 is needed as a minimum. Any links to the Java 2012-006 download area is diverted to the 2013-004 ... so I am constantly looped.


I can't seem to find a way to get Java 6 installed from scratch. And I mean from REAL scratch. Not re-enabled or a 2013-004 update (which needs the 2012-006 first)

 

????

 

Best regards and promise of lifetime greatfullnes

 

Lars

 


 



Mac Pro, OS X Mountain Lion (10.8.4)