Previous 1 2 3 Next 34 Replies Latest reply: Aug 20, 2013 7:09 PM by virgo7598 Go to original post
  • virgo7598 Level 1 (0 points)

    http://ohnotheydidnt.livejournal.com/

     

     

    It will halfway load and then just stop. The weird thing is that once in a while it'll actually load but then when I refresh or go to it again it stops

  • Linc Davis Level 10 (192,186 points)

    Please answer as many of the following questions as you can. You may already have answered some of them.

    1. Have you restarted your router and broadband modem since you first noticed the problem? If the answer is no, do that now and see whether there's any change.

    2. Are any other web browsers installed, and are they also slow?

    3. What about other Internet applications, such as iTunes and the App Store?

    4. Are there any other devices on the same network that can browse the Web, and are they also slow?

    5. If you can test Safari on another network, is it slow there too?

    6. If you connect to your router with Wi-Fi and you can also connect with Ethernet, do that and turn off Wi-Fi. Any difference?

  • virgo7598 Level 1 (0 points)

    1. I restarted both and nothing happened

     

    2. I have Firefox installed and it works perfectly fine. That webpage opens in it.

     

    3. iTunes and the App store work fine as well

     

    4. I have my iPad and phone connected to the same WiFi and they work fine

     

    5. I can't connect to another network

     

    6. I can't connect with Ethernet at the moment.

  • Linc Davis Level 10 (192,186 points)

    From the Safari menu bar, select

       

    Safari ▹ Preferences... ▹ Privacy ▹ Remove All Website Data

     

    and confirm. Test.

  • virgo7598 Level 1 (0 points)

    It seems like that website is working for me now. And not sporadically either. I have no idea why.

Previous 1 2 3 Next