5 Replies Latest reply: Aug 20, 2013 10:08 PM by Carolyn Samit
wanda_dcr Level 1 Level 1 (0 points)

Necesito ayuda con este mensaje, no puedo abrir iTunes Store y aparece este mensaje  "Para usar la tienda iTunes Store dentro de iTunes, debe tener instalada la versión 4.0.3 o posterior de Safari. Descargue e instale la versión más reciente de Safari mediante Actualización de Software."


MacBook, Mac OS X (10.7.5)