3 Replies Latest reply: Aug 22, 2013 1:20 PM by braden85
Hazell Level 2 Level 2 (460 points)

"To open “Adobe Photoshop CS5.app,” you need to install a Java SE 6 runtime, but you are not connected to the Internet." This is what I get when trying to open CS5, it worked before I reinstalled the OS due to a crash.

I can't dwonload the Java SE 6 as it says it is not compatible.

Anyone got a fix for this? I am a photographer so need Photoshop.

 

I am connected to the internet when doing this.


MacBook Pro, Mac OS X (10.7), PowerPC G4 (10.4.11)