1 Reply Latest reply: Aug 24, 2013 12:14 AM by LaPastenague
KristenK9 Level 1 Level 1



I'm sorry if this has been asked a thousand times - I'm brand new to owning an iMac and a TC.


I tried to set my first TC up last week, got through to where it said, "Waiting for AirPort Time Capsule" and every time I would get "An Unexpected Error Has Occured, Please Try Again." Reset it 5 times, did everything again - same response. Called Apple Care, they had me do it another three times, got the same thing. Told me to drive the 50 miles one way to go to the Apple Store to return it. I did that tonight...


Now I have a new TC, and I was assured that it wouldn't happen again. Here I am....with the same error message at the same point in the setup.


I can connect to the internet through the TC on the brand new network I created (every time) - however, my brand new iMac will never configure the TC. I have the TC directly connected from my AT&T Pace Router to the TC by ethernet cable, and the globle on the AirPort Utility is the only thing on there, with the green light for the Internet - it says connected - all of that good stuff. At the bottom, it says, "No configured AirPort base stations have been found..."


I've updated everything I can on my iMac and through the AirPort Utility, so everything is up to date.


Anyone have any clues before I call Apple Care....again and they tell me that this has never happened before? (ugh)



iMac, OS X Mountain Lion (10.8.4)
  • LaPastenague Level 9 Level 9

    Sorry you have had such a bad first impression..


    Is the ipv6 turned on? This was an after thought as they seem to have released both firmware and utility and woken up after the event to the fact they actually needed ipv6 on to manage it.




    Otherwise I don't see what you are using to connect to the TC from the iMac.. is it wired or wireless??


    Can I suggest you do the setup again.


    This time use ethernet to the TC.. in full isolation from the network. And do the setup manually.


    You may need to factory reset again.. sorry about that .. and start over.. only the Mac plugged into the TC.. nothing else.


    You may need further help just post where you get up to and we can sort out what is happening from there.


    This often works easier at the start from the airport utility in iphone or ipad if you have one.