1 Reply Latest reply: Aug 27, 2013 7:30 AM by griff w
Aristocratie Level 1 (0 points)



when I connect my iPhone5 to Itunes the program says: This iPhone can not be connected because the necessary software has not been installed (translated from Dutch), etc.


The thing is that my iPhone is fully update and has ios 6.1.4 running while iTunes is also the latest version. Installing the 64-bits version doesn't help at all.


What kind of software do I need to install to connect my iPhone to iTunes again?


Thanks for your help!

iPhone 5, iOS 6.1.4, latest version of iTunes