1 Reply Latest reply: Aug 26, 2013 11:04 PM by Knucklesmac
Elliejep1234 Level 1 (0 points)

I have even put a headset in and that dosen't work either! I'm trying to use garageband as i need for my job and i seriously need help!

  • Knucklesmac Level 4 (2,225 points)

    Hello,

     

    Try checking your setting.

    Go to system preference -> speech -> speech recognition and calibrate the internal microphone

     

    OR

     

    Go to system preference -> sound -> input, at the input volume see if the slider is at the left, adjust the slider. ( i usually put my in the middle incase something get too loud)

     

    If that doesn't work, try resetting your PMU.

    http://support.apple.com/kb/HT1431