1 Reply Latest reply: Aug 25, 2013 3:12 PM by lllaass
kit_moss Level 1 Level 1

Under Settings, General, Accessibility, I double tap VoiceOver to activate it.  I get a warning about hand gestures.  I choose OK to accept.  Nothing happens, and VoiceOver turns itself off.  I need VoiceOver to activate and stay on.


iPod touch, iOS 6.1.4, Not sure of iOS OS #
  • lllaass Level 10 Level 10

    iPhone: Configuring accessibility features (including VoiceOver and Zoom)

    If problems next try:

    - Reset the iOS device. Nothing will be lost

    Reset iOS device: Hold down the On/Off button and the Home button at the same time for at

    least ten seconds, until the Apple logo appears.

    - Reset all settings      

    Go to Settings > General > Reset and tap Reset All Settings.

    All your preferences and settings are reset. Information (such as contacts and calendars) and media (such as songs and videos) aren’t affected.

    - Restore from backup. See:                                 

    iOS: How to back up                                                 

    - Restore to factory settings/new iOS device.

    If still problem, make an appointment at the Genius Bar of an Apple store since it appears you have a hardware problem.

    Apple Retail Store - Genius Bar