3 Replies Latest reply: Aug 26, 2013 8:25 AM by Kirby Krieger
itsmikeo Level 1 Level 1

Help!


Aperture 3, OS X Mountain Lion (10.8.4)
  • Kirby Krieger Level 6 Level 6

    Can you post a screen shot?

     

    How are you retouching?  Using the Repair Brush?

     

    Has it ever worked?

     

    Does it always not work?  Have you tried other Images?  Other Libraries?

     

    Have you made any recent changes?

  • itsmikeo Level 1 Level 1

    Retouching via repair brush, yes.  This only happens on certain photos.

     

    Ive erased aperture and reinstalled, ive run updates both for OS X and aperture, Ive even tried the retouch on my other computer.  Same issue. 

     

    It works great on most photos, just every so often this happens. 

     

    And it happens with my Rebel t2i, 7D, and 6D.

     

    Screen Shot 2013-08-25 at 8.07.43 PM.png

  • Kirby Krieger Level 6 Level 6

    That's not -- I'm pretty sure -- pixelation (as it turns out) -- that's what happens when "Automatically choose source" is checked and it uses a source that does not accomplish what we would like.  Un-check "Automatically choose source" in the Retouch HUD, and then select a source by "{Option}+clicking" it before clicking the target.