Skip navigation

I cannot get Juniper Host Checker to run since the latest Safari update

585 Views 1 Reply Latest reply: Aug 26, 2013 8:05 PM by Carolyn Samit RSS
it_gill_kk Calculating status...
Currently Being Moderated
Aug 26, 2013 6:55 PM

I have Safari 6.0.5 on OS X 10.8.4 and java 7_25. Ever since my laptop installed updates at the weekend, I can't get HostChecker to run. This is a java app that runs and checks out the suitability of my host to connect to my companys network. It was working fine Friday. So frustrating as I can't log in and work. I tried the article about switching to use java 6 but no luck - safari freezes right after I select "Don't block" when it starts running HostChecker. Any ideas please to help me stop getting stressed? Thanks

MacBook Air, OS X Mountain Lion (10.8.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.