8 Replies Latest reply: Feb 16, 2014 7:38 AM by corbeyluv
ianparish Level 1 Level 1 (0 points)



I've been searching around for a while now and I'm hoping for some help here. About a month ago I ripped a CD and it wouldn't sync to my iPhone.

I am using:

Windows 7, iTunes, iPhone 5 64GB, Toshiba M700 if that helps.

My library and associated files are kept on a NAS drive.


Over the last month I have restored my iPhone, rebuilt my library, restored my iPhone again after more issues with syncing playlists and music and even installed iTunes on another computer to see if that would make a difference (it didn't).


Now, new songs (unless bought from iTunes and downloaded direct to my phone) don't sync across. Changes to artwork don't sync across. New or adjusted playlists don't sync to my phone.


Any ideas?


Many thanks.

iPhone 5, iOS 6.1.4
  • norm123 Community Specialists Community Specialists (4,705 points)

    Hello ianparish


    I would check two things, one create an new file by right click and convert song. Then try to sync and see if it moves the newly created song go over. You can also enable manually mange music to drag and drop the songs you want to your iPhone.


    Managing content manually on iPhone, iPad, and iPod



    iTunes: How to convert a song to a different file format



    Thanks for using Apple Support Communities.



    -Norm G.

  • ianparish Level 1 Level 1 (0 points)



    Converting a song didn't help with automatic moving of songs across to my iPhone but managing the content manually seems to be working. I was able to delete an audiobook from the phone and copy a playlist across. I am going to rip a CD and see if I can transfer that before I give feedback on your comments.

    I would prefer this to be managed automatically but if I find something that works then that'll be ok.




    Ian Parish

  • ianparish Level 1 Level 1 (0 points)



    I have ripped a CD and transfered it manually. This worked. Thank you.


    Do you know if there is any way to get the genius playlist tab back on my iphone. It hasn't been there since my lasy sync.

  • CooltrainerJeff Level 1 Level 1 (0 points)

    I just encountered this problem a few days ago, and what worked for me was going under the 'more' section of the music library on my phone and selecting 'shared' then selecting 'my library'- hope this helps future people.

  • isaggers Level 1 Level 1 (0 points)

    Wow, found your response by chance and cannot thank you enough.  What a crazy fix to a very frustrating problem!  Thanks again.

  • csmilt Level 1 Level 1 (0 points)

    Many thanks, CooltrainerJeff. After much searching and attempting countless previous fruitless attempts to solve the problem of my playlists not synching, your solution appears to have worked.

  • csmilt Level 1 Level 1 (0 points)

    Correction: that didn't actually sync the songs in my playlists.

  • corbeyluv Level 1 Level 1 (15 points)

    I'm trying this now, and it will probably work. But let's not say this is a "fix", not when you have a large music library and it will take 2 complete resyncs to get things configured to where they should have been in the first place. It shouldn't happen in the first place!


    I won't get into the insignificance of iOS, it's really the major step backward that iTunes 11 took. Not only does it have one of the worst, inconsistent interfaces that ignores where you were if you click away, but its management of iPods and iPhones have been plagued with problems such as this. I've given up on iTunes Match and will be discontinuing that service as well.


    Apple needs to get back to testing this stuff and keeping the bar high. These issues are the reasons we all left other platforms and is doing Apple no favors, no matter how much gorilla glass and aluminum you thrown on it. We bought into Apple because it worked, something that is becoming more and more less true (can I please stop typing my Apple ID password for every free purchase?).


    Oh and I saved this before posting. I've just finished trying the above, and it didn't work.