0 Replies Latest reply: Aug 27, 2013 8:41 AM by SimplyBert
SimplyBert Level 1 Level 1

I was trying to add a amusement park ticket (for King's Island) to my Passbook.  The pass comes up, gives me the option to choose "Add", but then it doesn't add it to Passbook.  When researching possible reasons why, I noticed a setting mentioned under >Privacy>Location Settings.  When I go to this area, in my settings, Passbook is not listed.  I checked with two friends (one has a 5, the other a 4S) and both show Passbook listed in this area.  I tried calling Apple Tech Support, and the person I spoke with had no idea what I was talking about, after explaining it for ten minutes.  I am assuming that not having this setting is somehow causing the issue with my ability to add the ticket to my Passbook - but Passbook cannot be deleted and "reinstalled" and I have the most current version of iOS6.  Help!  (NOTE: I tried the fixes I saw online - most dealing with the Restrictions settings.  My settings are identical to my friends, who both checked the Restrictions settings as well.)

iPhone 5, iOS 6.1.4