8 Replies Latest reply: Aug 28, 2013 12:03 PM by cbs20
fountain_lion Level 1 (0 points)



Just bought a brand new Macbook Pro with retina display running 10.8.4. I have always been a PC guy so I wanted to create a small Windows 7 Professional edition partition. I am using bootcamp to try and install it but I keep getting the above no bootable device black screen when boot camp restarts the mac to boot from the usb. My flash drive is a Kingston Data Traveler 16GB. The kingston does not come with any of its own software. It's completely blank. I have to use usb since I have no optical drive. These were the three different ways I have tried so far.


1). Using my older lenovo PC, I created an iso image of my windows 7 disc using one of lenovo's bundled software: power2go.

     Transferred it to my mac with the kingston and then ran bootcamp. - Failed


2). Used the windows 7 USB/DVD tool. Now when trying to do this, the tool said that the iso I have is not valid. I searched around the net for this problem and resolved it using another tool. Now before actually using the tool to copy the iso to the stick I thought to myself maybe this problem is why bootcamp failed. So I transferred the 'fixed' iso and ran bootcamp again on it and still same result.


3). Actually use the win7 tool and copy the iso to the usb. Since I had already partitioned the drive I didn't go throught the boot camp assistant. I was going to install the support software later after I could confirm mac could boot from the usb. I restarted the mac with this usb stick plugged in and same result.


Now in all three steps I actually pressed and held the alt/option key upon reboot and in all three instances there was no 'Wininstall' drive that I could select to start the installer. All I see is the macHD and the recovery partition.


Doing some searching there were some threads that discussed modifying the plist (in the disk utility app I think) but to me that was only so bootcamp could add in the option to create an install disk via usb. Since that problem isn't there I didn't bother trying it. Maybe I am wrong? Any other suggestions?


Thanks in advance.

MacBook Pro with Retina display, OS X Mountain Lion (10.8.4)