7 Replies Latest reply: Jun 9, 2014 10:09 AM by TylerDLR
xpan Level 1 Level 1 (0 points)

I am a newbie to Macs and have bought an 27” iMac and an Airport Time Capsule 3TB (the new high slim version).

 

I gather there are three different ways to make the TC work:

directly via ethernet

wirelessly without connecting the TC to the modem/router

wirelessly connecting the TC to the modem/router

 

WIRELESS NOT PLUGGED IN:

Yesterday I tried to set it up wirelessly but without connecting the TC to the modem from my ISP.

It worked (sort of). The setup procedure (or maybe I...) set up a different network. I could connect to that and make a backup (the first ever) wirelessly via Time Machine, but I would have no access to the internet while doing it. With 700 GB to backup it was not my preferred solution and I terminated the backup.

I could get my internet connection back selecting my “old” network and then I could not see the TC. I tried various hints gleaned from here and elsewhere, but I could not change that and decided to go ethernet only.

 

ETHERNET:

Today I have tried to connect the TC directly to the iMac with an ethernet cable, but I cannot get the iMac to see the TC via the cable. Whenever I turn on the TC it is available in the “Finder” as shared. It does not show up on the desktop even though I have set it to do so.

As a former Windows user I cannot understand why the TC does not show up as a disk when connecting via ethernet. I have tried moving the ethernet connection on top - that did not solve anything. Using my infinite abilities to make things go awry it does not show up as a wireless option any longer.

 

WIRELESS PLUGGED IN:

I have also tried this, but during the setup procedure the Airport Utility cannot find the TC then. It awaits response and then terminates after a while.

 

STATUS:

I stand in quicksand with concrete boots on ;-(

 

WHAT I NEED (would settle for):

I have tried various configurations and both resetting the TC with power on and holding in the reset button turning power on, but nothing seems to help. I would like to reset “everything” including Time Machine and then connect via ethernet only. My ethernet cable is working btw.

 

HELP (please)!

Can anybody tell me how to proceed? How do I reset everything and get it running in ethernet only?

 

All input much appreciated and please be detailed. I have never quite been comfortable with computers you cannot walk inside...


iMac, Mac OS X (10.7.5)
  • LaPastenague Level 8 Level 8 (44,045 points)

    Did you buy a second hand iMac.. you have listed Lion as the OS in the profile section at the bottom.. Any new Mac would of course have Mountain Lion.

     

    Please tell me what kind of broadband you have and model of modem router.

     

    What version is the utility? It has to be 6.3.1 to work with the new TC.. please plug directly into the router and get the latest airport utility if you don't have it.

     

    You also need to set IPv6 for local link to get this working.. see

     

    http://support.apple.com/kb/TS4597

     

    Now once you have made sure all is ready..

     

    Plug the TC into the computer by ethernet.. turn off wireless in the computer.. simply click the wifi symbol in the top menu area and shut it off. Do this in total network isolation. Just Mac and TC.

     

    Make sure the computer gets an IP from the TC.. open the network preferences.. you should get 10.0.1.2 with a newly reset TC.

     

    Open the airport utility and set the TC to bridge mode. thusly.

     

    bridge2.png

     

    Setup wireless to create a wireless network.

     

    wireless network page.png

     

    Forget the guest network.. that was a mistake apple made in the setup.. in bridge the TC cannot do guest.

     

    I recommend you use all names that are short, no space and pure alphanumeric.

     

    Update the TC and plug it into the main router by ethernet.. you can use ethernet or wireless to connect to it.

     

    Tell us how you go.

  • xpan Level 1 Level 1 (0 points)

    Not sure how it got tagged last version of iMac or how I can change the tag?

     

    It is indeed the new iMac and everything is patched to the newest software. Thank you very much for your detailed description. I will try it and revert.

     

    Cheers.

    Xpan

  • xpan Level 1 Level 1 (0 points)

    The above answer solved my problem and after making 5 different backups via Time Machine and ethernet/USB encrypted and upping my network speed with a new modem today I plugged the Time Capsule into the modem and it started without problems.

     

    It is a very reassuring feeling (after double checking that the backup was actually made - both for general files and mails) having a backup made every hour the machine is on.

     

    Day by day I am getting more and more pleased with the change to Apple although my Windows muscle memory still bugs me a lot.

     

    Thanks a lot LaPastenague

     

    /Xpanded

  • LaPastenague Level 8 Level 8 (44,045 points)

    my Windows muscle memory still bugs me a lot.

     

    I left at vista... I thought any company that had the cheek to present that mess of potage as a viable OS did not need my patronage.. But I have been in computers a long long time. Until recently Macs were out of my reach. But I have been pleased with the move.. although I have setup machines on both win7 and win8 now that are much better than before.. I find I don't need the Glitz.. Took me a 6months I guess after changing to stop swapping over to windows now and then. The windows muscle finally loses its grip.

     

     

     

    Glad it all worked for you.

  • Ella182 Level 1 Level 1 (0 points)

    Thanks so much for this post. I was struggling big time, but able to set up my time capsule correctly within minutes after reading this.

  • njc11 Level 1 Level 1 (0 points)

    I have just completed setting up my time capsule after a lot of messing around.

     

    I'm in the UK and a Virgin Media customer so have the super hub.

     

    The best solution to get everything working I've found is to put the super hub to modem mode and let the airport time capsule deal with everything's. I also run a Air Port Express as well which is now extending the network in a black spot in the house. I have used power line sockets from the VMSH downstairs to the ATC in the study upstairs. I have my iMac connected by ethernet directly into the time capsule, my iphone and ipad work perfectly by wifi as do my games consoles.

     

    By doing it this way I've had to add an gigabit ethernet switch by the hub to connect to my Tivo box so this functions with my ipad etc to control functions (modem only mode disables the additional ethernet ports on the hub)

     

    I've tried to get all this sorted by disabling only the wifi on the VMSH... But connection speeds with wifi were  terrible and was unstable, even after adding the express.. Since doing the above though all has been running perfectly. 

  • TylerDLR Level 1 Level 1 (0 points)

    I found another, similar and simple, option. 

     

    1.) Plug external Harddrive into Time Capsule via USB

    2.) Open Airport Utilities

    3.) "edit" setting on your Time Capsule

    4.) open "disks" panel

    5.) click to Archive you Time Capsule.

     

    6.) This will take a while.  I have 256GB and it says 11 hours.  I can handle leaving that for a day to transfer rather than wait multiple days for it to transfer over wifi