2 Replies Latest reply: Sep 1, 2013 4:48 PM by ClientSide
ClientSide Level 1 (0 points)

These are the instructions in the Numbers manual for numbering pages.

I can get a total page count, but no matter where I put page count, page number is always 1.

I'd like to do the 2 of 10 as the instructions indicate.  Insert the Page Number, then type of, then insert the Page Count. 

Simple.  It should work,  but I always have a 1 in the page numbering scheme!

 

To add the total page count, place the insertion point where you want the page count
to appear, and then choose Insert > Page Count.
To include the total page count with each page number, such as “2 of 10,” add a page
number, type “of,” and then choose Insert > Page Count.
To change the page count format, Control-click a page count and choose a new
number format.


iMacG5, Mac OS X (10.4.11)
  • Wayne Contello Level 6 (17,509 points)

    Did you place the "m of n" in the footer or header of the document?

     

    How many pages are in your document?

     

    If you are NOT in print view mode then I don't know how you can get the pages.  To enable print view select the menu item "View > Show Print View"

     

     

    In print view you can click in the header/footer to place the page count:

    Screen Shot 2013-09-01 at 5.54.32 PM.png

  • ClientSide Level 1 (0 points)

    I was in the footer.  I had 49 pages.  I finally closed the document and opened it again and and the process worked as I had intended.  I only spent 1/2 hour totally frustrated. Like IT always instructs: reboot!