1 Reply Latest reply: Sep 1, 2013 6:15 AM by Winston Churchill
Ricardo Ortiz Level 1 Level 1 (0 points)

Hello:

 

When I tried to configure my new Apple TV for some reason it kept trying to set the date and time automatically but wasn't able to. I tried to do it manually but couldn't do it either. When I tried to skip this part and log into my iTunes account it said I had to set the date and time first. So it seems like I'm stuck in this loop. Any hints?

 

Ricardo Ortiz


Apple TV
  • 1. Re: Setting up date and time is taking forever and failed to do it automatically or manually.
    Winston Churchill Level 10 Level 10 (81,980 points)

    Assuming this is not the first time you have used your Apple TV

     

    1. You might try restarting the Apple TV by removing ALL the cables for 30 seconds.
    2. Also try restarting the router. (Also try removing it’s power cord for at least 30 seconds)
    3. If the problem persists, try a restore, you may want to try the previous procedures several times before doing this.
    4. If restoring from the Apple TV doesn't help, try restoring from iTunes using a USB cable.

     

    If this is a new Apple TV, in addition to trying the above, it may also be that your network router is not allowing access to the timeserver, check that your router allows access over port 123.