1 2 Previous Next 15 Replies Latest reply: Feb 21, 2014 6:38 PM by BobRz
Kylie155 Level 1 Level 1 (0 points)

repairing disk permissions daily what is wrong with my macbook pro


MacBook Pro, Mac OS X (10.6.8)
  • 1. Re: repairing disk permissions daily what is wrong with my macbook pro
    clintonfrombirmingham Level 7 Level 7 (28,655 points)

    Why are you repairing permissions daily? There are some permissions that cannot be 'repaired' and will show up as errors whenever you repair permissions - you can safely ignore them.

     

    See -> http://support.apple.com/kb/TS1448.

     

    Clinton

  • 2. Re: repairing disk permissions daily what is wrong with my macbook pro
    Kylie155 Level 1 Level 1 (0 points)

    been having so many problems with my mac lately - applications dont launch, freezes, won't start up, you name it and getting worse, started months ago but has been a daily occurance lately I have reformatted the drive, reinstalled all software and repairing the disk and permissions is the only thing that works - though not for long

  • 3. Re: repairing disk permissions daily what is wrong with my macbook pro
    clintonfrombirmingham Level 7 Level 7 (28,655 points)

    It may be - and your problems are indicative of this problem - that your hard drive is failing. If you've completed a 'clean' install, either your hard drive is failing or you've installed third-party apps that are causing your problems. To eliminate third-party applications that may be causing problems, please download and run EtreCheck and copy and paste the results in a reply.

     

    Clinton

  • 4. Re: repairing disk permissions daily what is wrong with my macbook pro
    Kylie155 Level 1 Level 1 (0 points)

    Thanks Clinton - that is what I was afraid of so I have backed up to another hard drive and I ran that program the results are posted below

     

    Hardware Information:

              MacBook Pro (15-inch, Mid 2010)

              MacBook Pro - model: MacBookPro6,2

              1 2.66 GHz Intel Core i7 CPU: 2 cores

              4 GB RAM

     

    Video Information:

              NVIDIA GeForce GT 330M - VRAM: 512 MB

              Intel HD Graphics - VRAM: 288 MB

     

    System Software:

              Mac OS X 10.6.8 (10K549) - Uptime: 0 days 0:8:24

     

    Disk Information:

              Hitachi HTS545050B9SA02 disk0 : (465.76 GB)

                        (null) (disk0s1) <not mounted>: 200 MB

                        Macintosh HD (disk0s2) /: 434 GB (16.5 GB free)

                        BOOTCAMP (disk0s3) /Volumes/BOOTCAMP: 31.44 GB (2.06 GB free)

     

              MATSHITADVD-R   UJ-898

     

    USB Information:

              Western Digital Ext HDD 1021 1.82 TB

                        (null) (disk1s1) <not mounted>: 200 MB

                        Elements (disk1s2) /Volumes/Elements: 1.82 TB (944.25 GB free)

     

              Western Digital  My Book          465.76 GB

                        (null) (disk2s1) <not mounted>: 200 MB

                        Time Machine Backups (disk2s2) /Volumes/Time Machine Backups: 465.44 GB (32.37 GB free)

     

              EPSON EPSON Scanner

     

              Apple Inc. Apple Internal Keyboard / Trackpad

     

              Apple Inc. BRCM2070 Hub

                        Apple Inc. Bluetooth USB Host Controller

     

              Apple Internal Memory Card Reader

     

              Microsoft  Compact Optical Mouse 500

     

              Apple Computer, Inc. IR Receiver

     

              Apple Inc. Built-in iSight

     

    FireWire Information:

     

    Thunderbolt Information:

     

    Kernel Extensions:

     

    Problem System Launch Daemons:

              [not loaded] org.samba.winbindd.plist

     

    Problem System Launch Agents:

              [failed] com.apple.Kerberos.renew.plist

     

    Launch Daemons:

              [loaded] com.adobe.fpsaud.plist

              [loaded] com.adobe.SwitchBoard.plist

              [loaded] com.smithmicro.schedulerdaemon.plist

     

    Launch Agents:

              [not loaded] com.adobe.AAM.Updater-1.0.plist

              [loaded] com.adobe.CS5ServiceManager.plist

     

    User Launch Agents:

              [loaded] com.adobe.AAM.Updater-1.0.plist

              [loaded] com.adobe.ARM.930da3ce175de4e82bd3cdf1dd8571f74bd3b6a7236bc94bfc00f6e9.plist

              [failed] com.apple.CSConfigDotMacCert-[redacted]@me.com-SharedServices.Agent.plist

              [loaded] com.google.keystone.agent.plist

              [not loaded] com.smithmicro.cleaning.schedulermailer.plist

     

    User Login Items:

              iTunesHelper

              EEventManager

              FontAgent Activator

              Aimersoft Helper Compact

     

    3rd Party Preference Panes:

              Flash Player

              Flip4Mac WMV

              FAPPreferences

              Growl

     

    Internet Plug-ins:

              AdobeAAMDetect.plugin

              AdobePDFViewer.plugin

              Flash Player.plugin

              FlashPlayer-10.6.plugin

              Flip4Mac WMV Plugin.plugin

              Google Earth Web Plug-in.plugin

              iPhotoPhotocast.plugin

              JavaAppletPlugin.plugin

              NPRoblox.plugin

              QuickTime Plugin.plugin

              Silverlight.plugin

              Unity Web Player.plugin

     

    User Internet Plug-ins:

     

    Bad Fonts:

              None

     

    Top Processes by CPU:

                   5%          EtreCheck

                   3%          syslogd

                   2%          WindowServer

                   1%          fontd

                   0%          LaunchCFMApp

                   0%          EPSON Scanner

                   0%          ODSAgent

     

    Top Processes by Memory:

              102 MB   mds

              53 MB    WindowServer

              53 MB    Mail

              37 MB    Finder

              20 MB    coreservicesd

              20 MB    FontAgent Activator

              20 MB    EtreCheck

              16 MB    Dock

              16 MB    mdworker

              12 MB    Aimersoft Helper Compact

     

    Virtual Memory Statistics

              2.26 GB  Free RAM

              531 MB   Active RAM

              420 MB   Inactive RAM

              702 MB   Wired RAM

              284 MB   Page-ins

              0 B      Page-outs

  • 5. Re: repairing disk permissions daily what is wrong with my macbook pro
    clintonfrombirmingham Level 7 Level 7 (28,655 points)

    I don't see much that's unusual - do you use the Smith Micro apps regularly? If not, try uninstalling according to the developer's instructions. Same goes for the samba kext.

     

    Other than that, I don't see anything that would be causing the problems that you describe. Try creating a new user account and see if you have the same problems.

     

    Good luck,

     

    Clinton

  • 6. Re: repairing disk permissions daily what is wrong with my macbook pro
    nbar Level 5 Level 5 (6,945 points)

    The google keystone agent - Google's software updater which runs in the background - known to slow down machine as well. I would uninstall it from here:  download the Google Update Uninstaller

  • 7. Re: repairing disk permissions daily what is wrong with my macbook pro
    babowa Level 7 Level 7 (23,285 points)

    Additonally, according to the log you posted: you only have 16 GB of free space on your hard drive? If that is correct, that will also cause problems as it is getting dangerously close to being full. I would suggest that you move some files off to an external hard drive.

  • 8. Re: repairing disk permissions daily what is wrong with my macbook pro
    sheffi Level 1 Level 1 (5 points)

    I also wonder too, I spent more than a day erasing 35 times doing every kind of test and repair then Partitioning the HD and installing 10.6 registering and turning on Vile fault and stealth mood then Updating everthing shutting down booting safe moood everthing possible to have a clean in install no file completely like factory condition.

     

    Then opening up DU and a lot of repairs need doing to permissions 5 times repeating repair ( howcome we can not have Loop enabled sp that it will never stop repairing until they are repaired ?) I then went to Verfy and there were not so many to repair great ! ,but when i went to repair they multiplied and seemed it never repairs but I can see all of them state ' This is this and should be this ' so it is already confirming that they need to be changed or repaired.

  • 9. Re: repairing disk permissions daily what is wrong with my macbook pro
    sheffi Level 1 Level 1 (5 points)

    And what is this

    Repaired "System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Home/lib/security/bl acklist".

  • 10. Re: repairing disk permissions daily what is wrong with my macbook pro
    BobRz Level 5 Level 5 (6,115 points)

    Are you getting kernel panics? You've got a mid-2010, which has a history of problems with the GPU. As I found out myself, that can cause some odd problems.

  • 11. Re: repairing disk permissions daily what is wrong with my macbook pro
    sheffi Level 1 Level 1 (5 points)

    Well no but I got this MBP 2009 version in 2011 very cheap it had no Disks and Track pad was not working I installed 10.6 and Lion and ML and various times it was the memory not enough and then I called apple to verify what OSX it was shipped with they offered to sell a original replacement of 10.5 when partitioned it I installed it 10.5 ,10.6 then lion then the battery stated it needs service so I took out the battery and there was a lot of dust between the track pad and the battery and I cleaned it and the track pad was working fine but the battery was still dead then I called Apple and they said it is the cold so I warmed it up and it started to work fine then the track pad stopped so I decided to just try the Original 10.5 partition and install 10.6 retail and do all the Checks before installing Lion ,I even installed Teq tool delooqs and it stated you need to install updates but it failed then I just tried it with out surface scan and it stated ok I wonder if there is a conflict with the Original replacement disks and 10.6 Because this and another MBP 2009 is just the time when the 10.6 came out and Apple were confused because they sent me a Replacement set of 10.5 when my 10.6 scratched on the other MBP and they could not work out why I had 10.6 in the first place there are some strange goings on at Apple They sent me 2 cloned copies of 10.5 replacement disks from Taiwon for my other MBshould hP which was shipped with 10.6 and said you can use it for your number 2 MBP is almost the same but it rejected it. so inthe end I paid for a replacement set but they

  • 12. Re: repairing disk permissions daily what is wrong with my macbook pro
    sheffi Level 1 Level 1 (5 points)

    ...They should have sent me 10.6 that is why I am having problems.

  • 13. Re: repairing disk permissions daily what is wrong with my macbook pro
    BobRz Level 5 Level 5 (6,115 points)

    Look at your etrecheck report. You have a mid-2010, not a 2009. That's what a MacBook Pro 6,2 is.

     

    And if you know you should be running 10.6, don't you have the answer to your issues?

  • 14. Re: repairing disk permissions daily what is wrong with my macbook pro
    sheffi Level 1 Level 1 (5 points)

    And I repaired 10.5 permissions NOT ONE sentence  of permissions differe on the results so if tjhat is the case then 10.6 can be the same. we are all just looking at each others problems but nothing gets fixed.

1 2 Previous Next