11 Replies Latest reply: Jun 14, 2014 4:13 PM by Laposta
face7 Level 1 Level 1 (0 points)

the safari not respond


MacBook Pro, Mac OS X (10.7.5)
  • PhillipsfamilyIndy Level 1 Level 1 (0 points)

    Not sure if this is meant to be a reply... but i have a similar issue...I've cleared the cookies and browsing history, i've closed all open programs, i've then shut down and restarted ipad....  when i click on safari, it goes to the page..it's a blank slate except the normal app headers... after sitting there for awhile (15 seconds) the app just closes....

     

    maybe we need to do a hard reset?  (forget how to do that if so)....

     

    not sure if our icloud being nearly full has an impact on this... but we've had this ipad for years and never had a problem... (we did not download ios7 to this as it's too old but all these issues began after ios7 was released in general... maybe not related)...

     

    any insight apple support team??  i see lots of other people posting similar impact.

     

    The Phillips

  • ThequeenofNapi Level 1 Level 1 (0 points)

    Problem appears to be similar.  Cleared cookies and browsing history, cannot reset to allow cookies.  itunes will not recognize my password or allow a new one without Safari allowing cookies.  iphone not allowing me to send calls although I can receive them..  I don't know if this is all related to my clearing browser history and cookies.  If it is how do I get services back and operating?

  • William Donelson Level 4 Level 4 (2,495 points)

    If any of you solved this, please let us know.....

  • PhillipsfamilyIndy Level 1 Level 1 (0 points)

    Sadly, we have not received any feedback... not sure if someone from Apple or the general community should be replying... hoping we can get a resolution as the issue is still there.

  • Marum_444 Level 1 Level 1 (0 points)

    I have this problem too. Safari opens but is unresponsive. I tried to access the settings for Safari but the settings just freeze too.

  • PhillipsfamilyIndy Level 1 Level 1 (0 points)

    Ok, found out that we had a corrupt component in Safari... due to no responses from the Apple support team, we went into an Apple store... ultimately, they tried every trick to eliminate or isolate the problem... ultimately, they had to do a hard reset of the iPad... thus it was restored...fortunately, we had everything backed up on iCloud so we just downloaded things back to the iPad after the hard reset...

     

    now we know... it appears the other folks may have the same problem but no one could figure out the source of the problem./

     

    The Phillips

  • GHW1215 Level 1 Level 1 (0 points)

    Thank you for your advice.  Been trying to avoid the "hard reset" but this safari thing is painfully agonizing, so I may have to go that route as well.

  • PhillipsfamilyIndy Level 1 Level 1 (0 points)

    This is a hunch only as I continued to try Safari after a hard reset at the apple store.... I have Comcast and set up to have the POP email server send emails to the iPhone...  every time i had reloaded an app, i rechecked the Safari "speed".  No other app caused a change in how Safari worked... the instant i set up Comcast email to download to the phone, the issues started...

     

    again, very unscientific but it's the only deductive conclusion i could come up with... i have sense disconnected Comcast and things have improved (but not all the way back to before loading POP server) leaving me to believe that there's something that got left behind in the phone to cause problems....

     

    let's see if anyone thats more technical than I am can prove/disprove that as there has to be a reason.

     

    ThePhillips

  • Joana beirao Level 1 Level 1 (0 points)

    I have this problem too. Safari opens but is unresponsive.

    Does anyone solve the problem already?


  • lynettefromza Level 1 Level 1 (0 points)

    i have the same problem.  has no one found a solution yet?

  • Laposta Level 1 Level 1 (0 points)

    after reading about the earlier post's issue with their ISP I tested my os x safari with my personal hotspot on my phone, and it worked. When I returned to my service provider it also worked. Who knows why...but it's fixed.