1 Reply Latest reply: Sep 5, 2013 8:25 PM by kewl man
patrick90 Level 1 Level 1 (0 points)

Hi,

 

 

I’ve reached a point where I’m not entirely sure what to do next.

 

 

Here are some quick details (all are on most recent firmware unless stated):

Router: Draytek Vigor2830n

Access Point: Netgear WG102

Devices: iPhone 4, iPhone 5, iPad 2 and two iPad 2’s for comparison on iOS 5.

 

 

So, all devices running iOS 6.1.3/4 will connect to the Netgear access point just fine, can browse the LAN / stream media from network shares but internet access seems to be 'delayed' and can take anywhere between a minute to 20 minutes to connect (I give up after this). In comparison both the iPad 2’s running iOS 5 will gain internet access immediately after connecting to the access point.

 

 

On the other hand, when connecting to the routers wireless on all devices it works flawlessly and internet connection is 'instant'.

 

 

Given the problems that Netgear wifi has had with iOS 6, which were supposedly ‘fixed’ in iOS 6.1, I’m not sure what to do. It’s definitely a software problem, and could well be something to do with the router (along with connecting to the access point and iOS 6), but I’m not sure what to start changing first. iOS 5 works fine, so what has changed in iOS 6 to break it?

 

 

Its not a security issue like before 6.1 and not being able to connect to the access point at all.

 

 

Basically:

- I either need to figure what in iOS 6 is causing this ‘delay’ and how to fix it

 

 

-Give up on the access point and buy a new one (seems a bit extreme given that every other devices works fine – iOS 5, blackberry, laptops etc).

 

 

-Wait for iOS 7, hopefully in the next couple of weeks and see if it fixes it, though I can find little information on this issue as it is, and nothing to suggest iOS 7 might help. Though if iOS 5 is fine, iOS 6 broke it and 6.1 slightly fixed it, maybe iOS 7 will cure it? Doubt it…but worth waiting a few days.

 

 

Anyone got any suggestions? I have been through all the usual (HTTP proxy, forget this network, reset network settings), nothing makes it work flawlessly like iOS 5 and the issue is the same on a wide spread of devices running iOS 6.


iOS 6.1.4