9 Replies Latest reply: Sep 8, 2013 11:21 PM by baltwo
JMP_vector Level 1 Level 1 (0 points)

Hello everyone:

 

 

I have an iMac 6.1 running OS 10.6.8. I started having problems opening large folders, now it is any folder. Just recently, I cannot save new Page documents, only already created files. Using Disk Repair always snags many permission corrections needed, and one warning—

 

SUID file "System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAg ent" has been modified and will not be repaired.

 

When opening a folder fails, the screen flashes a few times, and the icons on the Desktop disappear for a while.

 

When viewing television shows on the internet, a message sometimes appears on the screen to use the Power button to turn off the computer.

 

It seems that I cannot download anything from the internet anymore.

 

I have a virus protection program, so perhaps it is not a virus, but who knows?

 

 

Hoping for help,

Thanks,

 

John


iMac (24-inch), Mac OS X (10.6.8)
  • baltwo Level 9 Level 9 (61,995 points)

    Step one is to log into a newly created admin user account and see if the problem persists.

  • thomas_r. Level 7 Level 7 (30,460 points)

    This definitely isn't a virus, or any other kind of malware.

     

    The message saying that you need to restart your computer indicates that you are having kernel panics. There are three main reasons for a kernel panic: bad hardware, a badly corrupt system or bad third-party software. To help you narrow down the cause, you'll need to post the contents of your latest kernel panic log here. See:

     

    http://support.apple.com/kb/HT2546

     

    What concerns me is that you're also seeing screen flashing. That could be a sign of an intermittent hardware failure. But we'll tackle things one at a time. Post your kernel panic log, then while you're waiting for an answer, try using the machine in safe mode and in a different user account. Do you see the same behavior, or does it stop, under each of those conditions?

  • JMP_vector Level 1 Level 1 (0 points)

    I will attempt the other advise, but I am not very advanced in computers.

     

    This is the kernel panic report—

     

    Interval Since Last Panic Report:  152585 sec

    Panics Since Last Report:          1

    Anonymous UUID:                    9CE102BE-90E8-48EB-AB89-DDC3C5008423

     

     

    Thu Sep  5 17:08:38 2013

    panic(cpu 0 caller 0x2abf6a): Kernel trap at 0x00518788, type 14=page fault, registers:

    CR0: 0x80010033, CR2: 0xff928770, CR3: 0x3c1d6000, CR4: 0x00000660

    EAX: 0x05e6c280, EBX: 0x00000000, ECX: 0x00518742, EDX: 0xff928674

    CR2: 0xff928770, EBP: 0x3671a808, ESI: 0x0603df40, EDI: 0x05e74780

    EFL: 0x00010246, EIP: 0x00518788, CS:  0x00000008, DS:  0x05e60010

    Error code: 0x00000000

     

     

    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)

    0x3671a608 : 0x21b837 (0x5dd7fc 0x3671a63c 0x223ce1 0x0)

    0x3671a658 : 0x2abf6a (0x59e3d0 0x518788 0xe 0x59e59a)

    0x3671a738 : 0x2a1a78 (0x3671a750 0x80 0x3671a808 0x518788)

    0x3671a748 : 0x518788 (0xe 0x5e60048 0x36710010 0x550010)

    0x3671a808 : 0x55dd2b (0x603df40 0x5e74780 0x2ca566b8 0x0)

    0x3671a828 : 0x55d32c (0x5e74780 0x0 0x2 0x0)

    0x3671a848 : 0x506769 (0x5e74780 0x0 0x0 0x7700800)

    0x3671a868 : 0xc7ebf1 (0x5e74780 0x7700800 0x0 0x0)

    0x3671a898 : 0xc7efa7 (0x25580000 0x81d1140 0x7700800 0x0)

    0x3671a8b8 : 0xca1bce (0x81d1140 0x7700800 0x780 0x9c36800)

    0x3671a8e8 : 0xca01a1 (0x2588e000 0x2588e788 0x1 0x0)

    0x3671a908 : 0xcbbe93 (0x2588e000 0x2588e788 0x0 0x0)

    0x3671a938 : 0xca1c64 (0x2588e000 0x3671aa7c 0x29e7e080 0x3cc080)

    0x3671a978 : 0xc6bc93 (0x2588e000 0x3671aa7c 0x3671aa28 0x235975)

    0x3671aab8 : 0xca55d8 (0x2588e000 0x1 0x3671abcc 0x3671abc8)

    0x3671ab68 : 0xc67fe1 (0x2588e000 0x1 0x3671abcc 0x3671abc8)

    0x3671abe8 : 0x56da06 (0x2588e000 0x0 0x3671ae3c 0x3671ac74)

    0x3671ac38 : 0x56e2a5 (0xcf6720 0x2588e000 0x8ec0d88 0x1)

    0x3671ac88 : 0x56eb59 (0x2588e000 0x10 0x3671acd0 0x0)

    0x3671ada8 : 0x286638 (0x2588e000 0x10 0x8ec0d88 0x1)

    0x3671be58 : 0x21dbe5 (0x8ec0d60 0x59ab5a0 0x1f8278 0x5633)

    0x3671be98 : 0x210a86 (0x8ec0d00 0x0 0x80f55e0 0x8651180)

    0x3671bef8 : 0x216f84 (0x8ec0d00 0x0 0x0 0x0)

    0x3671bf78 : 0x295c57 (0x63e1888 0x0 0x0 0x0)

    0x3671bfc8 : 0x2a256d (0x63e1884 0x0 0x10 0x63e1884)

          Kernel Extensions in backtrace (with dependencies):

             com.apple.GeForce(6.3.6)@0xc5c000->0xd12fff

                dependency: com.apple.NVDAResman(6.3.6)@0x96e000

                dependency: com.apple.iokit.IONDRVSupport(2.2.1)@0x961000

                dependency: com.apple.iokit.IOPCIFamily(2.6.5)@0x928000

                dependency: com.apple.iokit.IOGraphicsFamily(2.2.1)@0x93f000

     

     

    BSD process name corresponding to current thread: WindowServer

     

     

    Mac OS version:

    10K549

     

     

    Kernel version:

    Darwin Kernel Version 10.8.0: Tue Jun  7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386

    System model name: iMac6,1 (Mac-F4218FC8)

     

     

    System uptime in nanoseconds: 3354250716618

    unloaded kexts:

    com.apple.driver.AirPortBrcm43xx          423.91.27 (addr 0xee0000, size 0x1900544) - last unloaded 112836841708

    loaded kexts:

    com.symantec.kext.SymAPComm          11.1.2f17

    com.symantec.kext.ips          3.2f8

    com.symantec.kext.internetSecurity          1.3.2f5

    com.apple.driver.AppleHWSensor          1.9.3d0 - last loaded 49585971381

    com.apple.filesystems.autofs          2.1.0

    com.apple.driver.AppleHDA          2.0.5f14

    com.apple.driver.AudioAUUC          1.57

    com.apple.driver.AppleUpstreamUserClient          3.5.7

    com.apple.driver.AppleMCCSControl          1.0.20

    com.apple.driver.AppleIntelMeromProfile          19

    com.apple.Dont_Steal_Mac_OS_X          7.0.0

    com.apple.driver.AudioIPCDriver          1.1.6

    com.apple.driver.ACPI_SMC_PlatformPlugin          4.7.0a1

    com.apple.driver.AppleLPC          1.5.1

    com.apple.driver.AppleBacklight          170.0.46

    com.apple.GeForce          6.3.6

    com.apple.driver.AppleIRController          303.8

    com.apple.driver.Oxford_Semi          2.6.1

    com.apple.iokit.SCSITaskUserClient          2.6.8

    com.apple.iokit.AppleYukon2          3.2.1b1

    com.apple.iokit.IOAHCIBlockStorage          1.6.4

    com.apple.BootCache          31.1

    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib          1.0.0d1

    com.apple.driver.AirPortBrcm43224          428.42.4

    com.apple.driver.AppleUSBHub          4.2.4

    com.apple.driver.AppleAHCIPort          2.1.7

    com.apple.driver.AppleIntelPIIXATA          2.5.1

    com.apple.driver.AppleFWOHCI          4.7.3

    com.apple.driver.AppleUSBEHCI          4.2.4

    com.apple.driver.AppleUSBUHCI          4.2.0

    com.apple.driver.AppleEFINVRAM          1.4.0

    com.apple.driver.AppleRTC          1.3.1

    com.apple.driver.AppleHPET          1.5

    com.apple.driver.AppleACPIButtons          1.3.6

    com.apple.driver.AppleSMBIOS          1.7

    com.apple.driver.AppleACPIEC          1.3.6

    com.apple.driver.AppleAPIC          1.4

    com.apple.driver.AppleIntelCPUPowerManagementClient          142.6.0

    com.apple.security.sandbox          1

    com.apple.security.quarantine          0

    com.apple.nke.applicationfirewall          2.1.14

    com.apple.driver.AppleIntelCPUPowerManagement          142.6.0

    com.apple.driver.DspFuncLib          2.0.5f14

    com.apple.driver.AppleProfileReadCounterAction          17

    com.apple.driver.AppleProfileTimestampAction          10

    com.apple.driver.AppleProfileThreadInfoAction          14

    com.apple.driver.AppleProfileRegisterStateAction          10

    com.apple.driver.AppleProfileKEventAction          10

    com.apple.driver.AppleProfileCallstackAction          20

    com.apple.driver.AppleHDAController          2.0.5f14

    com.apple.iokit.IOHDAFamily          2.0.5f14

    com.apple.iokit.IOFireWireIP          2.0.3

    com.apple.iokit.IOSurface          74.2

    com.apple.iokit.IOBluetoothSerialManager          2.4.5f3

    com.apple.iokit.IOSerialFamily          10.0.3

    com.apple.iokit.IOAudioFamily          1.8.3fc2

    com.apple.kext.OSvKernDSPLib          1.3

    com.apple.iokit.AppleProfileFamily          41

    com.apple.driver.AppleSMC          3.1.0d5

    com.apple.driver.IOPlatformPluginFamily          4.7.0a1

    com.apple.driver.AppleBacklightExpert          1.0.1

    com.apple.nvidia.nv40hal          6.3.6

    com.apple.NVDAResman          6.3.6

    com.apple.iokit.IONDRVSupport          2.2.1

    com.apple.iokit.IOGraphicsFamily          2.2.1

    com.apple.driver.CSRUSBBluetoothHCIController          2.4.5f3

    com.apple.driver.AppleUSBBluetoothHCIController          2.4.5f3

    com.apple.iokit.IOBluetoothFamily          2.4.5f3

    com.apple.iokit.IOSCSIBlockCommandsDevice          2.6.8

    com.apple.iokit.IOUSBHIDDriver          4.2.0

    com.apple.driver.AppleUSBMergeNub          4.2.4

    com.apple.driver.AppleUSBComposite          3.9.0

    com.apple.iokit.IOFireWireSerialBusProtocolTransport          2.1.0

    com.apple.iokit.IOFireWireSBP2          4.0.6

    com.apple.iokit.IOSCSIMultimediaCommandsDevice          2.6.8

    com.apple.iokit.IOBDStorageFamily          1.6

    com.apple.iokit.IODVDStorageFamily          1.6

    com.apple.iokit.IOCDStorageFamily          1.6.1

    com.apple.driver.XsanFilter          402.1

    com.apple.iokit.IOATAPIProtocolTransport          2.5.1

    com.apple.iokit.IOSCSIArchitectureModelFamily          2.6.8

    com.apple.iokit.IO80211Family          320.1

    com.apple.iokit.IONetworkingFamily          1.10

    com.apple.iokit.IOUSBUserClient          4.2.4

    com.apple.iokit.IOAHCIFamily          2.0.6

    com.apple.iokit.IOATAFamily          2.5.1

    com.apple.iokit.IOFireWireFamily          4.2.6

    com.apple.iokit.IOUSBFamily          4.2.4

    com.apple.driver.AppleEFIRuntime          1.4.0

    com.apple.iokit.IOHIDFamily          1.6.6

    com.apple.iokit.IOSMBusFamily          1.1

    com.apple.kext.AppleMatch          1.0.0d1

    com.apple.security.TMSafetyNet          6

    com.apple.driver.DiskImages          289.1

    com.apple.iokit.IOStorageFamily          1.6.3

    com.apple.driver.AppleACPIPlatform          1.3.6

    com.apple.iokit.IOPCIFamily          2.6.5

    com.apple.iokit.IOACPIFamily          1.3.0

    System Profile:

    Model: iMac6,1, BootROM IM61.0093.B07, 2 processors, Intel Core 2 Duo, 2.16 GHz, 2 GB, SMC 1.10f3

    Graphics: NVIDIA GeForce 7600 GT, NVIDIA GeForce 7600 GT, PCIe, 256 MB

    Memory Module: global_name

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x87), Broadcom BCM43xx 1.0 (5.10.131.42.4)

    Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports

    Network Service: Built-in Ethernet, Ethernet, en0

    Serial ATA Device: ST3750640AS Q, 698.64 GB

    Parallel ATA Device: PIONEER DVD-RW  DVR-K06

    USB Device: Built-in iSight, 0x05ac  (Apple Inc.), 0x8501, 0xfd400000 / 2

    USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8206, 0x7d100000 / 2

    USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8240, 0x7d200000 / 3

    USB Device: Hub in Apple Pro Keyboard, 0x05ac  (Apple Inc.), 0x1003, 0x1d100000 / 2

    USB Device: Mouse.in.a.Box Mac USB/ADB, 0x047d  (Kensington), 0x1017, 0x1d110000 / 4

    USB Device: Apple Pro Keyboard, 0x05ac  (Apple Inc.), 0x020b, 0x1d130000 / 3

    FireWire Device: My Book Device, WD, Up to 800 Mb/sec

  • thomas_r. Level 7 Level 7 (30,460 points)

    I would start by uninstalling the Symantec product you have installed. I don't think that's going to solve our problem, but maybe I'm wrong, and Symantec stuff has a long history of causing problems on Macs.

     

    Unfortunately, I also see a lot of graphics kernel extensions in the backtrack, which could mean a graphics card problem. The fact that you're having graphical glitches adds further evidence. Try doing a check of the hardware with Apple Hardware Test:

     

    http://support.apple.com/kb/ht1509

     

    Be aware, though, that it can't check everything, so a "pass" from AHT doesn't mean there aren't hardware issues.

  • baltwo Level 9 Level 9 (61,995 points)

    As Thomas writes, most likely, one of these is the culprit, if the KP is software related.

     

    com.symantec.kext.SymAPComm          11.1.2f17

    com.symantec.kext.ips          3.2f8

    com.symantec.kext.internetSecurity          1.3.2f5

     

    Boot into safe mode (restart holding down SHIFT key). If no KP, then disable these, reenable one at time to determine which. If KP, then most likely hardware related. Run the Apple Hardware Test suite, extended tests at least twice, followed by  Rember.  See

     

    OS X About kernel panics,
    Technical Note TN2063: Understanding and Debugging Kernel Panics,
    Mac OS X Kernel Panic FAQ,
    Resolving Kernel Panics,
    How to troubleshoot a kernel panic, and
    Tutorial: Avoiding and eliminating Kernel panics for more details.

  • JMP_vector Level 1 Level 1 (0 points)

    Hello Thomas and baltwo:

     

    Thank you for answering my call for help.

     

    Regarding the Safe Boot—

     

    I was able to open folders, but when I opened existing Page files, I could not see the text, and any new Page files did not even have an outline of a page.

     

    Regarding logging into a new Admin account—

     

    The program Pages worked fine, saving new files without problems.

     

    I uninstalled Symantec's program, rebooted, and Pages worked fine in my original Admin account. Whoo!

     

    I need to take of other things tonight, so I will run the hardware tests tomorrow. I have run Rember repeatedly already, without it complaining of anything.

     

    Is there any virus protection that I can get for my Mac that will not screw me?

     

     

     

    Many thanks,

     

    John

  • baltwo Level 9 Level 9 (61,995 points)

    Thanks for the feedback. That implies to me that the Symantec stuff is what's causing the KPs. As far as antivirus stuff, none. See Reed's Malware guide and Klaus1's virus guide.

  • JMP_vector Level 1 Level 1 (0 points)

    Hello good people:

     

    Thank you both, Thomas A. Reed and baltwo, for your quick assists. I have been catching up on work, now that I have an apparently working setup. I can download again. as well, so I can pick up on those long-awaited Kickstarter rewards. There are some minor issues perhaps in the background, as the Disk Repair feedback is still the same, including the warning message, but I will create a new thread if something arises. Thanks for pointing me towards

    Reed's Malware guide and Klaus1's virus guide

    as well.

     

     

    Wishing you both a great weekend,

    many, many thanks,

     

    John

  • baltwo Level 9 Level 9 (61,995 points)

    thumbsup.gif