Previous 1 2 3 4 5 6 Next 81 Replies Latest reply: Sep 8, 2006 8:00 AM by Ian Jacobs Go to original post
  • Pootle Level 1 Level 1 (10 points)
    OK. I am having exactly the same problem and I THINK APPLE NEED TO SERIOUSLY WORK OUT WHY THIS IS HAPPENING.

    Here is what I know about this problem so far (I have put over 48 hours into trying to solve it - I can help a little here).

    1) This is not about the upgrade to the new software. If you put the old software back onto a clean ipod it makes no difference.

    2) This is specific to the ipod video gen ipods - I can plug my friends ipod into my computer and it connects just fine.

    3) If you take your ipod into the genius bar at the Apple store they will give you a new one - however that won't solve your problem either, so that's perhaps a waste of time.

    4) I think it has something to do with either a conflict error between Itunes and one of the Microsoft security updates (I had momentary connectivity success when I deleted one MS update - but it didn't last, and anyways I had to put it back since it was a critical update).
    It may also be something to do with the USB ports and their activation (looking into that too) because you can sometimes get Itunes to see the ipod if you plug a USB pen (or similar) into a different port, just before your ipod goes in.

    Out of interest is there anyone with this problem who has a MAC please? ('Cos if not that would point towards a Microsoft conflict).

    or 5) Is it Norton internet security? - How many people who have this issue have Norton please?

    I am going to keep investigating.

    In the meantime is there anyone out there who paid the £40 for the phone line support? Could we not get you to give Apple a call and hassle them to work out what is causing this problem for so many people. I don't see why I should now pay £40 (ontop of the £200 I paid for an ipod that only worked for 12 weeks) to call them and see if they can solve this (when clearly they can't or one of them would presumably have had the courtesy to post an answer here or on the Apple support pages).

    Let's work together on this one. See if some clever cookie can't work it out.







       

       

      Windows XP  
  • Pootle Level 1 Level 1 (10 points)
    OK - once you have this seen problem your Ipod can't run from a fast USB hub anymore. So try this solution (thanks to others on this forum) - it's not ideal, but it just worked for me:

    (1)
    First, make sure the iPod is fully charged before starting this procedure.

    -- Disconnect the iPod
    -- Right click on "My Computer"
    -- Select "Manage"
    -- Select "Device Manager"
    -- Expand "Universal Serial Bus controllers"
    -- Right click on "Enhanced PCI to USB Host controller"
    -- Click on "Disable"
    -- Click "OK" to accept changes

    It should then appear in the Itunes or updater as before.

    You can try to re-enable the "Enhanced PCI TO USB Host controller" after you are done running the Updater software and try to copy your songs and pictures to the iPod. This may or may not work. If not, revert back to USB1.1.
  • freshMAN21 Level 1 Level 1 (0 points)
    Exact same problem here, the Autoplay flashlight window and all. I'm having someone come out to look at it Wednesday I think, and if he can fix it I'll post the solution here. The only thing I can think of is that somehow Spy Sweeper deleted a component of Autoplay that disables iTunes from reading the iPod. I guess I'll see if I'm right.
  • xglamourxcorex Level 1 Level 1 (0 points)
    I just got a brand new replacement ipod and this is happening to me too. This is ridiculous that all of us have this problem and no one seems to know how to fix it.
  • markvarg Level 1 Level 1 (5 points)
    I had the same problem and went to the genious guys at apple store, they did their magic and it worked in the store however when I got home it doesn't recognize iPod again except now I have no music on my iPod cause it was reformated. I tried it on a second computer with the same results.
  • bruce s Level 1 Level 1 (0 points)
    Hi Folks,

    Had some success with this problem lately ... two things:

    I disabled letting my computer power down the ipod, as suggested here:

    http://docs.info.apple.com/article.html?artnum=301343

    More importantly, I believe my problem was/is because the ipod insists on being my drive E:, which, since my computer is on a network, conflicts with a drive already assigned when I log on to my computer and the network.

    When I removed the mapping to drive E (on my network), and rebooted, the ipod found itself as drive E, and things worked smoothly.

    I still have to manually map and disconnect this network drive, if I want the ipod to work on this PC, and still use the network. Bit of a drag, but seems to work.

    (I may later change my network mapping of drive E to a drive further in the alphabet (e.g., "L"), which I think will make the ipod and my network good friends ... but I have too many programs relying on the network E drive being mapped as is to just jump in and make this change right now.)

    My theory is that the ipod looks for the first unallocated drive after the last allocated drive on a PC, meaning, I think, any drive that is not committed via a floppy, internal hard disk, CD, and/or DVD drive.

    In my case, I've got an A floppy, a C hard drive, and a D DVD/CD drive, so the ipod took E, even though E was already mapped to a network drive.

    So, even though the above article maybe isn't relevant (though I think it is), the drive mapping fiasco solved my problem.

    Good luck!

    -Bruce
  • ultramrw21 Level 1 Level 1 (0 points)
    Im having the exact same problem. This is ridiculous, how is it so many people are having the same problem and apple has done nothing about it? And from what you guys have said it does matter if you get a replacement, it still wont work. I spent my money on something i thought would WORK.
  • Holly10 Level 1 Level 1 (0 points)
    My brother has the same ipod I do and his works just fine. He has pretty much a brand new laptop. I tried my ipod on his and it worked fine so it must be something with my computer. I think I am going to take it to the computer store and ask about it...
    I thought I lost my reciept for my ipod but i found it last night so im thinking I should just get my money back and buy something I can actually use of the computer guy cant fix it.
  • ncamren Level 1 Level 1 (0 points)
    I have been having the same problem for over a month now, with not only my video iPod, but my mom's basic color one. It's not just the video iPods that are having the problems, but they may be a factor in causing them.

    Dell PC   Windows XP  
  • ultramrw21 Level 1 Level 1 (0 points)
    does anyone know if apple is even addressing this issue? im dissappointed they havent come up with a solution yet.
  • ergggggggggg Level 1 Level 1 (0 points)
    I'm having the same problem also. I tried doing the "5 R's" or whatever Apple Support calls it, but it doesn't work.

    I connected it to another computer, which only has USB 1.1, and it worked. Unfortunatly, when I connect the iPod to this computer using USB 2.0 OR 1.1, it doesn't work. This could possibly be because I just installed Windows XP Media Center Edition, or because I closed iTunes once while the iPod was updating. Clearly, it's not a problem with the iPod, or else it wouldn't work on my other computer either.

    When I connect the iPod, it shows up in my device manager, but not in My Computer or iTunes. I tried re-installing the driver, re-installing iTunes, and re-installing the iPod service program, but nothing worked. I tried unplugging all other USB devices to make more power for the iPod, but no success. I also tried using a different ipod USB cord. I tried disabling the "Standard Enhanced PCI to USB Host Controller" in device manager. I have reset the ipod numerous times. I'm just about ready to give up on this.

    Why don't the apple people care about this? Don't they realize the problem w/ this, if 1000+ people already looked at this one post?
  • heather5769 Level 1 Level 1 (0 points)
    hey my name is heather and i have a 40gb ipod and none of the computers i have are reading this ipod and itunes is not picking it up i tryed what you told me to do and what if that didnt work now what?


    thanks
  • Ryan Piorkowski Level 1 Level 1 (5 points)
    i thought i'd say that my 30gb video ipod started doing the same thing yesterday except on mine everything got deleted except the pictures. and wen i plug it in itunes and/or the ipod updater both lock up
  • The Wee Man Level 1 Level 1 (0 points)
    Hi folks

    I had the same prodlem as everyone here it would see the the ipod in safely remove hardware but not in windows explorer or itunes .I tried the lot changing the drive letter.resetting the ipod.reinstalling itunes and the ipod software.the only thing that worked was a re-install of windows xp
  • Scarlett09_99 Level 1 Level 1 (0 points)
    Ok...I posted a while ago about having the same issue, and had tried several of the same things other users have tried (uninstalling & re-installing the software many times over, etc.) Here's the combination of events that seems to have worked for me...(without returning my ipod or having to visit an apple store)

    1) Uninstalled all downloads
    - this includes Quicktime (which was installed with the iPod disc), iTunes, & the iPod software itself.
    2) Reinstalled iTunes...but I downloaded from the web using a Mozilla Firefox browser.
    - I think there was possibly something in my work computer's security system that was conflicting with the downloads.

    2) Reinstalled the Ipod software, via the disc included with my ipod.

    3) Plugged in my Ipod, and (for whatever reason it finally recognized it as an Ipod (but still not in iTunes) and I was able to reset the factory settings. Previously, it wouldn't even let me reset factory settings...it would get hungup trying to process.
    *NOTE: this time I did NOT try to download the most recent "iPod Updator". I used the factory default software from 03.23.2006. In previous tries, I did download the update and thats when all **** would break loose!

    So, my iPod was clean, but iTunes still wouldn't recognize it as an ipod. It still wouldn't show up in My Computer, but it was somehow being recognized. ITunes was, however, recognizing it as a drive, but when I'd try to synch it up, I'd receive error messages saying that it couldn't write to "my music" folder because there weren't permissions. So...(thanks to all of you) I tried one final thing.

    4) Disconnected my "next available" network drive (my "D" drive) and then re-plugged in my ipod. Apparently, there must be some truth to the previous comment that iPod looks for your first valid network drive..."E" if you have a cd burner or other perminent hardware, or in my case "D" because I don't.

    Once I did that, suddenly iTunes recognized my ipod and is now in the process of synching up with my iTunes library. Crazy huh?


    As for Apple...I can't believe no one has responded. However, if you're reading this, my observation is that key differences/issues seem to focus around the following:
    - iPod searching for network drives that may already be taken
    - potential issues with the new iPod updater software.


    Of course, I'm afraid that this isn't the end of all the issues, but everyone please cross their fingers for me and hope that it'll work!