10 Replies Latest reply: Sep 24, 2013 1:16 PM by Nougueirets
Nougueirets Level 1 Level 1 (0 points)

Hello Everyone,

 

I have a newly-acquired Macbook Air (11" 2013) and have a strange problem with my browser cursor, namely ..

 

When I hover over a link, the cursor stays as a pointer - not a hand

 

Other characteristics are :

 

The link still "works" OK

I happens in Safari, Chrome and Firefox

It doesn't happen all the time, but sooner or later it always does

It sometimes "dithers" between pointer and hand when I move in/out the link

It can sometimes be OK on some links and not others on the same page

It happens on all user accounts

It's (temporarily) fixed by a reboot

 

My system is up to date and I have an iMac with the same version of OS X and this is OK.

 

Any ideas?

 

Many thanks in anticipation

 

Nougueirets


MacBook Air, OS X Mountain Lion (10.8.4)
  • 1. Re: Pointer Problem
    dominic23 Level 7 Level 7 (20,925 points)

    Try Start up in Safe Mode.

     

    http://support.apple.com/kb/PH11212

     

     

    Best.

  • 2. Re: Pointer Problem
    Nougueirets Level 1 Level 1 (0 points)

    Hi,

     

    Thanks for the reply.

     

    I'd actually tried that, the thing is, the problem is random - maybe occuring after 30 minutes or so. I've never seen it in Safe Mode - but it certainly recurs after rebooting from that state (after 30+ minutes)

     

    It's very odd - one other thing I've noticed, if I go to another app (Mail for example) and get the hand back, it works again (for a while) in the browser.

     

    I'm surprised it's not more widely observed? Or is it just me?

     

    Salutations

    Nougueirets

  • 3. Re: Pointer Problem
    Eric Root Level 6 Level 6 (16,165 points)

    Try setting up another admin user account to see if the same problem continues. If Back-to-My Mac is selected in System Preferences, the Guest account will not work. The intent is to see if it is specific to one account or a system wide problem. This account can be deleted later.

     

    Isolating an issue by using another user account

  • 4. Re: Pointer Problem
    Barney-15E Level 8 Level 8 (35,270 points)

    Do you have any Adobe CS apps installed? There is a long thread about the cursor disappearing and it appears linked to Adobe's products.

  • 5. Re: Pointer Problem
    Nougueirets Level 1 Level 1 (0 points)

    Hi Everyone,

     

    Thanks for the suggestions.

     

    I had tried a second user (non-Admin) and the problem still happened.

     

    I don't have any Adobe CS products installed.

     

    However, I decided to uninstall apps until (and if) the problem went away. I started with "CursorSense", as it seemed an obvious candidate and after uninstalling, the problem hasn't reappeared. Now I know this is only circumstantial evidence, but so far (after a heavy day's use) the "non-appearing hand" problem hasn't happened after removing CursorSense.

     

    Only time will tell ......

     

    Salutations,

    Nougueirets

  • 6. Re: Pointer Problem
    Barney-15E Level 8 Level 8 (35,270 points)

    Hmm. A program that messes with the cursor is uninstalled and the cursor problem goes away.

    I wouldn't consider that circumstantial.

  • 7. Re: Pointer Problem
    Nougueirets Level 1 Level 1 (0 points)

    I guess you're right - I just didn't want to point the finger too much.

     

    I contacted the author to see if they're aware of any problems, but no reply as yet ...

     

    Anyway, thanks for your input.

     

    Salutations,

    Nougueirets

  • 8. Re: Pointer Problem
    Giuseppe from Verona Level 1 Level 1 (0 points)

    I have been experiencing the same problem for the last several weeks (MacBook Pro, early 2011, OSX 10.8.4), and I do not have any Adobe CS products or CursorSense installed.

     

    It goes away when you reboot, and then comes back at seemingly random times.

     

    Giuseppe

  • 9. Re: Pointer Problem
    Nougueirets Level 1 Level 1 (0 points)

    Hi Giuseppe,

     

    This is my update ...

     

    I uninstalled the suspected program (CursorSense) and the problem seemed to go away.

     

    However, after a couple of days, it re-appeared - so obviously CursorSense isn't the cause.

     

    Yes, it goes away after a reboot, but reappears after a random time. I haven't had it for a couple of days, so I live in hope!

     

    I also found that "cmd-tab" to a different program, then back again, restores the proper pointer-hand.

     

    I've now updated to 10.8.5 and haven't had it so far ......

     

    I also don't have any Adobe CS products installed.

     

    Salutations,

    Nougueirets

  • 10. Re: Pointer Problem
    Nougueirets Level 1 Level 1 (0 points)

    Another update ...

     

    It came back again, but ...

     

    If I do the "four finger up" trick  to get to Mission Control and then the "four finger down" to go back, the problem disappears until the next time.

     

    Weird.

     

    Salutations,

    Nougueirets