6 Replies Latest reply: Sep 10, 2013 11:45 PM by léonie
mmazurid Level 1 Level 1

Using macbook pro running mountain lion and aperture 3.4.5.  org and jpg suffixes not displayed on filenames on jpg and raw pairs imported from olympus omd em-5.  in addition the suffixes not displayed on older images previously imported from other cameras.

 

Thanks for your help.

 

Mark


MacBook Pro (15-inch Core 2 Duo), OS X Mountain Lion (10.8.4)
Solved by léonie on Sep 8, 2013 10:46 PM Solved
Have you ever seen the file name extension shown as part of a Metadata Overlay?That is puzzling, Kirby - I have always seen the filename extension in Aperture; in the Inspector Info panel, the Viewer, the Browser. I tested again with raw+jpeg pairs, to see, if there is something peculiar about pairs - if Aperture thinks, the filetype should be clear from badge, but I am seeing the extension always. Even when I created the image file and imported it into Aperture while the Finder option "Show all Filename Extensions" has been disabled, Aperture would still show the extension. But I noticed, that in Basic View Aperture would give precedence to the version name and display the version name and not the filename, even if I selected the filename with a higher priority in the list of metadata tags. So I deleted the version name from the views and added the "Show metadata labels", to be sure to see the Filename extension. And surprise - Aperture had been showing version names in the basic view overlays instead of the filename, when both filenames and versionnames had been selected, even with the filenames selected first.
  • Kirby Krieger Level 6 Level 6

    The file type is not shown in the Camera Info pane (scroll down the linked User Manual page) atop the Info Inspector?

  • mmazurid Level 1 Level 1

    The file type is not shown after the file name under the image in the viewer or browser.

  • Kirby Krieger Level 6 Level 6

    Hi Mark,

     

    Is the file type for the Original shown in the Camera Info pane (scroll down the linked User Manual page to see a diagram) atop the Info Inspector?

     

    Afaik, the file name extension (and therefore the file format of the Image's Original) is not considered part of the file name by Aperture.  The file name extension is not available to be shown by any of the Metadata Overlays.

     

    Have you ever seen the file name extension shown as part of a Metadata Overlay?

  • léonie Level 10 Level 10
    expertise.photosformac
    Photos for Mac

    Have you ever seen the file name extension shown as part of a Metadata Overlay?

    That is puzzling, Kirby - I have always seen the filename extension in Aperture; in the Inspector Info panel, the Viewer, the Browser.

     

    I tested again with raw+jpeg pairs, to see, if there is something peculiar about pairs - if Aperture thinks, the filetype should be clear from badge, but I am seeing the extension always.

     

    Screen Shot 2013-09-09 at 06.11.52GMT+01.00.PNG

    Even when I created the image file and imported it into Aperture while the Finder option "Show all Filename Extensions" has been disabled, Aperture would still show the extension.

     

    But I noticed, that in Basic View Aperture would give precedence to the version name and display the version name and not the filename, even if I selected the filename with a higher priority in the list of metadata tags. So I deleted the version name from the views and added the "Show metadata labels", to be sure to see the Filename extension. And surprise - Aperture had been showing version names in the basic view overlays instead of the filename, when both filenames and versionnames had been selected, even with the filenames selected first.

  • mmazurid Level 1 Level 1

    Thank you.  This solved the problem.  Any idea why a black band appears beneath the file in the filmstrip now?

     

    Mark

  • léonie Level 10 Level 10
    expertise.photosformac
    Photos for Mac

    Mark,

     

    the black bar you are seeing below the thumbs is probably caused by the option "Show metadata below image". Have you enabled that as well, when  you enabled "Show label" in the Metadata Overlay setting? If you disable this, the metadata will be overlayed on the images.

    Screen Shot 2013-09-11 at 07.38.33GMT+01.00.PNG

    Regards

    Léonie