5 Replies Latest reply: Oct 3, 2013 4:32 PM by lllaass
cleano Level 1 Level 1 (0 points)

So I got my brother the Ipod 5th gen and it was working perfectly fine the first month. A couple weeks into the second month, it stopped connecting to any wifi networks so we sent it off to Apple and they sent us back a replacement Ipod. Now we can't restore the backup to this ipod because it says that it "isn't compatible" to the files. In addition to that, it connects to every wifi network BUT our home network. It isn't anything wrong with our router or network because our laptops/macs, iphones, and my own ipod 5th gen connects just fine to our network.


We have tried everything but we can't send it to Apple because it connects to other Wifi Networks and they only take it if it doesn't. We have tried the Genius bar which didnt exactly help because the guy said it was probably to do with our router because it's the only place that it does not connect to (which, to be honest, does make sense).



- Reset the iPod. Nothing will be lost

Reset iPod touch: Hold down the On/Off button and the Home button at the same time for at

least ten seconds, until the Apple logo appears.

- Power off and then back on the router

- Reset network settings: Settings>GeneralReset>Reset Network Settings

- iOS: Troubleshooting Wi-Fi networks and connections

- iOS: Recommended settings for Wi-Fi routers and access points

- Restore from backup

- Restore to factory settings/new iPod.

- Make an appointment at the Genius Bar of an Apple store.

Apple Retail Store - Genius Bar

iPod touch, iOS 6.1.4