2 Replies Latest reply: Sep 17, 2013 7:27 AM by Free3690
Free3690 Level 1 Level 1 (0 points)

I accidentally deleted one of my calendars and now I can't restore it from Time Machine.



In Time Machine, I can see Calendars folder in Library, but when I try to restore it, a warning pops up and says

The operation can’t be completed because you don’t have permission to access “0003E237-E7EA-4539-A2D1-15E451B58C5F.ics”


I've read articles on permission issues with Time Machine, and tried to fix it by entering this in Terminal:

sudo chmod 644 /volumes/"Time Machine Backups"/.14109fe63655


but I get:

chmod: /volumes/Time Machine Backups/.14109fe63655: No such file or directory


I've searched and tried different methods for hours but I can't bring this folder back or restore my calender


Please help! I'd appreciate any suggestions or alternate methods.

  • sterling r Community Specialists Community Specialists (5,375 points)

    Hello Free3690,


    Thank you for using Apple Support Communities!

    From what you are describing here, I would next enable the Root user on the computer and attempt the restore again.

    Enabling and using the "root" user in Mac OS X



    The process is a bit different depending on the version of the OS you have so just choose the one that fits yours, and be sure to disable the Root User when you are finished as well.



  • Free3690 Level 1 Level 1 (0 points)

    Hi Sterling,


    Thanks for the suggestion and sorry about the late response.

    I tried enabling root user, but I still got the same permission problem and couldn't copy the calendar folder .