4 Replies Latest reply: Dec 10, 2013 4:25 PM by kjpat
HaroldfromAustin Level 1 Level 1 (0 points)

I can receive, but I can't send e-mail using att.net and yahoo. I have worked over 8 hrs. with a Yahoo Tech support guy, in India, to no avail. He said my IP address had been hacked by an e-mail. He installed a $79.99 anti-hacking software on my computer. He said my Safari browser was out of date, and reset it. Now he thinks my iMac (2 GHz Intel Core 2 Duo) running Mac OS X Version 10.4.11 is out of date and should be replaced. HELP!

I have an e-mail problem, why suddenly an iMac problem?

My e-mail preference file shows the following for my outgoing Mail Server. Incoming mail works fine.

 

Current Settings for POP Account:

My Outgoing Mail Server (SMTP):  smtp.att.yahoo.com:my e-mail address

Server Port: 25

Use Secure Sockets Layer (SSL): box checked

Authentication: None


iMac, Mac OS X (10.4.11), Using ATT and Yahoo
  • BDAqua Level 10 Level 10 (119,355 points)

    Any idea what this anti hack SW was exactly?

     

    In Mail's Window Menu, choose Connection Doctor, any red dots for status, if so what is the message?

     

    Then click the Show Details button & Check again.

     

    The Password rejection can confuse people since it's a catch all meaning...

     

    This Password, Username, Authentication method... is not recognized on this Port to this Server, or a server end problem.

     

    If using a browser to login via WebMail works it's not Name or Password, but one of the other ones.

     

    The receiving email ports are:

     

    IMAP is port 143

    IMAP-SSL is port 993

    POP is port 110

    POP-SSL is port 995

    Outgoing ports are...

    SMTP and SMTP-SSL is on ports 25, 587 and 465. Port 587 has to be SSL, and port 465 is enforced TLS-wrapped and is generally used by Outlook users.

  • HaroldfromAustin Level 1 Level 1 (0 points)

    Thanks SO much for stepping up to help. Mail Connection Doctor says:

     

    red dot status:

    Account Name: smtp.att.yahoo.com

    Details: Could not connect to this SMTP server. Check your network connection and that you entered the correct information in the Account prereferences. Also verify that the server supports SSL. If it does not, uncheck the "Use SSL" checkbox in the Advanced tab of Account preferences.

     

    I am able to receive and send mail when I use my Safari Browser to go directly to ATT.net and login to Yahoo. Since I can receive mail using Apple's MAIL program, that tells me the settings for Outgoing Ports must be bad. I changed the Outgoing Port to 587 and checked the box indicating SSL. I tried to send a message and got the following:

     

    Unable to verify SSL server smtp.att.yahoo.com

    Mail was unable to verify the identity of this server, which has a certificate issued to "smtp.att.yahoo.com". The error was:

    There is no root certificate for this server.

    You might be connecting to a computer that is pretending to be "smtp.att.yahoo.com", and putting your confidential information at risk. Would you like to continue anyway?

     

        Any suggestion to get around the above?

    Thanks in advance for helping as Yahoo's tech in India is NO help.

     

    Message was edited by: HaroldfromAustin

  • BDAqua Level 10 Level 10 (119,355 points)

    Hmmm, try port 465 SSL, requires full authorization, username@domain.com and password....

     

    Also....

    AT&T's POP/SMTP settings have changed to inbound.att.net and outbound.att.net, but if you are using the old server settings (pop.att.yahoo.com and smtp.att.yahoo.com), they will continue to work. You do not have to change them at this time.

    http://www.att.com/esupport/article.jsp?sid=KB401570&cv=804#fbid=r52-MvYKnEb

    Yahoo's tech in India is NO help.

    Funny how that works once they get your money.

  • kjpat Level 1 Level 1 (0 points)

    This totally worked! I changed the smtp to the outbound.att.net and I could send my mail.  That was after hours of playing around and adding DNS 8.8.8.8 and another one I can't remember.  Thanks for the update.  I didn't have the problem until I updated the Mac.  I have a default ports of 25 465 and 587 already. So I knew that couldn't be the problem.  But I changed the port to 993 and checked the box but that didn't work. Thanks again!