1 Reply Latest reply: Sep 11, 2013 5:46 AM by meweiss1
meweiss1 Level 1 Level 1 (0 points)

I've been working on the same project for 2 weeks, and last night it stopped working, this is a project which is due tomorrow night, and I don't have time to start over. I thought I just needed to put it down for a while, so upon reopening it again this morning, it continued to have the same problems...


  1. I have iMovie '09. When I click on my movie from the project library, and try to duplicate, it only lets me start a new project, play full-screen, or open a new folder. Other projects will allow me to duplicate.
  2. When clicking on my project, and opening it, it won't let me export the video by any means. The entire share drop down menu is grayed out.
  3. When I start playing, the viewer screen is all gray, although the play bar continues to move. Videos of the iphoto movies that are not in the projects do appear in the viewer window.
  4. There is no sound during the video. Sound does appear when viewing the available iphoto movies.


I've switched between different projects, and none of them appear in the viewer screen, but all the others still have their sound.

I've tried putting another video in from iphoto to my project, but nothing happens.

I've quit and reopened iMovie mutliple times, and restarted my computer multiple times. 


Any help, pointers, tips would be appreciated!!!

iMovie (iOS), Mac OS X (10.6.8)
  • meweiss1 Level 1 Level 1 (0 points)

    After many attempts at figuring out the problem, I finally was able to somewhat fix the issue. I had to restart my computer over 5 times. I emptied the iMovie cache. Finally, and the thing that worked the best, was I found a corrupted clip in the video (it was grayed out), and after many attempts, I was able to delete it from my project. I also deleted any grayed out videos from other projects. Then the sound started to work for this project. I was also able to view my project in full screen. I restarted my computer once again, and my project was there, and viewable! However, my project wasn't the most recent version, random things were deleted...but it's better than having to start from scratch.