Skip navigation

HELP! CANON 5D MARK III TO FCP 7- WHAT IS CORRECT COMPRESSION? LINES THROUGH VIDEO-HELP!

4236 Views 17 Replies Latest reply: Mar 25, 2014 3:20 PM by Shane Ross RSS
1 2 Previous Next
BlissNyc Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 10, 2013 10:48 AM

Hi there, so Ive just upgraded from the T2i to Canon 5D Mark III and this is the first time I'm importing footage to final cut. I have FCP 7 (Mac computer) and my video files are 1920x1080, h264 codec shot at 30 fps (29.97). Previously, when importing from the T2i, I used MPEG Streamclip to convert my video files to Apple Prores 422, and then import those compressed files into FCP 7, with field dominance being UPPER, pixels SQUARE. I never had an issue of quality loss or lines through my viewer and canvas using these settings. However, after attempting to do the same with my footage from the Mark III, I got lines through my footage. After researching a bit, I was convinced that the way to eliminate the problem was to download the 5DTORGB app for $50. This has not fixed my problem! Have tried multiple combinations of different field dominance settings and nothing is working. Is this an interlacing problem? I attempted to catch a screenshot but everytime I pause the video or take a shot, the lines do not show...I do not know what is going on! My original mov files are fine, it is only once I convert and import to final cut that they get these little lines... I am desperate for answers, please someone help!!!

Final Cut Pro 7, Mac OS X (10.7.5)
  • Shane Ross Level 8 Level 8 (41,655 points)

    What are your sequence settings? That camera shoots progressive, there should be no interlacing at all.

     

    Convert the files to ProRes, import into FCP, make a new sequence, drop a clip into the new sequence, click "YES" when FCP asks if you want the sequence to match the clip settings.  Done.

     

    If you see a render bar of any kind, something is wrong.  And you should have zero interlacing, if you have a progressive timeline that matches the settings of your clips.

  • Shane Ross Level 8 Level 8 (41,655 points)

    Can you post a still here? 

     

    And there is a 30p...30fps (29.97) that is progressive, not interlaced.  And the Canon DSLRs are ALL progressive...they never shoot interlaced.

  • Shane Ross Level 8 Level 8 (41,655 points)

    OK...that might be because the VIEWER and CANVAS aren't high quality...they don't show you the exact quality of the image. IN fact, the quality lowers if your machine is having issues with playing it back full frame. It sacrifices quality in order to not drop frames.  Really, the only way to judge exactly what your footage looks like is with an external HDTV connected via and IO device, like AJA or Decklink or Matrox makes.

     

    But, do me a favor.  Open those converted files in Quicktime.  Play them.  How do they look? Do you have the same issue?

  • Shane Ross Level 8 Level 8 (41,655 points)

    If the QT is fine, but looks wonky in FCP...most likely culprit is FCP.  Also...do a test export, and open that in QT.  That's how you see if anything will be affected.  I bet that it'll look fine.

     

    Also...trash your FCP preferences, see if that helps.

  • Shane Ross Level 8 Level 8 (41,655 points)

    Yes, that could be it. Again...test and see what happens.

  • Shane Ross Level 8 Level 8 (41,655 points)

    Those settings are good.  1080i is just a format.  1080i video is, by definition, interlaced.  And 720p is progressive.  It's just the name of the format...1080i. But you can have 1080 progressive footage...both fields are identical, that's all.

  • Shane Ross Level 8 Level 8 (41,655 points)

    I did suggest trashing your preferences.  Preference Manager from digitalrebellion.com does this for you...and it's free.

  • maggie197 Level 1 Level 1 (0 points)

    BlissNyc,

     

    Did you ever figure out your issue? I'm having the same EXACT problem. That wavy line shows up in FCP, but goes away upon export -- so annoying. Did you just edit it this way, or did you figure out a way to get rid of the wavy line in FCP?

     

    Thanks so much.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.