7 Replies Latest reply: Jul 18, 2014 8:08 PM by BeltranMena
cnv91 Level 1 Level 1 (0 points)


I am running the latest Mountian  Lion OS on my IMAC and have recently started running some test scans with  my Epson Perfection V700 scanner. The supplied Epson software , Epson Scan offers a variety of operating modes, "professional mode" offering the most features. Professional mode offers Digital ICE as an option, however when selected, the Digital ICE does not work.I have compared scans with  and without digital ICE and they are exactly the same. Scratches and dirt are not removed by the scan.


If I select a more basic mode ("Home Mode") Digital ICE does  work. But this other mode does not offer the range of options offered in porfessional mode.


Has anyone out there used Epson Scan software?  Has anyone else experienced this problem? Is there other scanning software out there which could fully exploit the features of the Epson scanner I have?  I tried Vuescn and it does not seem to be compatible with my scanner, so that is off the table.



iMac, OS X Mountain Lion (10.8.4)
  • Baby Boomer (USofA) Level 9 Level 9 (56,100 points)

    You should first read the user manual that came w/your scanner and/or contact Epson tech support.


    How is the scanner connected to your iMac?  USB cable?  Wireless?  Firewire?


    Has anyone out there used Epson Scan software?

    I have an Epson scanner.  It only work when it's connected directly to my iMac via USB cable.



    Has anyone else experienced this problem?



    Is there other scanning software out there which could fully exploit the features of the Epson scanner I have?

    http://support.apple.com/kb/PH11070 OS X Mountain Lion: Troubleshoot a network printer



    http://support.apple.com/kb/PH11143 OS X Mountain Lion: Reset the printing system



    http://support.apple.com/kb/HT3669 Printer and scanner software available for download



    What to do when you can't print/scan



    Sometimes, installing the GIMP drivers help with printing/scanning issues: http://gimp-print.sourceforge.net/MacOSX.php









  • cnv91 Level 1 Level 1 (0 points)

    To answer your questions / comments:

    The scanner supports both USB and Foirewire. I am connected via USB.


    I have read the user manual and am fillowing the directionsit provides.


    Checked printer and scanner softwar efor download. Have the latest versions.


    The scanner does scan, it is just that a specific feature is non functional.


    How did you solve your problem?



  • Baby Boomer (USofA) Level 9 Level 9 (56,100 points)

    By connecting my printer/scanner directly to my iMac and using Apple's own Image Capture setting.  This scan app is acutally inside the Applications folder.



    You should either visit Epson's support website for your model computer and/or call them on the phone.   You make no mention that you have already done so.  From my personal experience, their support staff is very informative & helpful when it comes to Macs.

    CLICKY CLICK----> Q: How do I set up my product to work with Mac OS X 10.8 (Mountain Lion)?













  • StephenfromTX Level 1 Level 1 (0 points)

    I had the exact same issue and it was as simple as I did not notice the slider as the size of the box in which everything was contained did not allow enough space.  You should notice the slider right above the "File save settings" icon at the lower right of the photo.  I hope this helps ..it worked for me...Epson Scan slider.jpg

  • StephenfromTX Level 1 Level 1 (0 points)

    I was in a hurry when I posted the earlier response.  When you open the Epson Scan program the panel that opens cannot, at least in my case, open to reveal all options..thereby the slide down button needs to be used.  It applears along the right edge of the panel.  Once you pull the slide down, you see the additional options..such as dust removal, and Digital Ice.  Attached are 2 screen shots...one that appears when the program is just opened and the next...after the slide has been pulled down.  Using this program with my Epson V700 using OSX 10.8.5.   I assume the programmers have not corrected the length such that it can be expanded to a level to reveal all functions without using the slider on the right side boarder.

    Epson Scan slider 1.jpgEpson Scan slider 2.jpg

  • cnv91 Level 1 Level 1 (0 points)



    I am aware of that one must scroll down in the Epson Scan Window in order to find the Digital ICE option.

    I have also called and spoken to Epson support. While they were helpful, they could not explain why Digital ICE did not work in Professional Mode.





  • BeltranMena Level 1 Level 1 (0 points)

    It took me a while to figure it out. It's a simple confusing interface design problem:

    In the Preview Window you have to make sure not to confuse the checkboxes and the selection frames, they operate differently.

    You first click over the thumbnail you want to set parameters to, a surrounding frame will appear. The settings (Digital ICE. grain reduction, etc) will be applied to the selected frames. Then you click on the checkboxes of the thumbnails you want to scan, which can or cannot be the same as the ones you applied digital ICE to.