2 Replies Latest reply: Nov 11, 2013 6:42 AM by mtyurt
Mactivity Level 1 (10 points)

I have tickets on eventbrite and I added them to passbook through the Eventbrite app. When I open the Passbook app though, it just gets stuck on the screen that tells you to get passbook apps in the App Store, and I can't view my tickets no matter what I touch. I tried restarting the app and I tried restarting the phone, with no success.

iPhone 5, iOS 6.1.4
  • braden85 Community Specialists (4,005 points)

    Hey Mactivity!


    I have an article here for you that can help you with some troubleshooting steps for this issue:


    iOS: Using Passbook



    Specifically, the section that I believe will help you most can be found here:

    Passbook tips


    Pass not updating

    If a pass isn't updating as expected, try the following:

    1. Ensure that you have an active Internet connection.
    2. Tap the info icon on the pass and check the last time it was updated.
    3. If it hasn't updated recently or if it doesn't appear to be correct, you can "pull to refresh" to update the pass.
    4. Turn on Automatic Updates.
    5. If it still doesn't update as expected, try quitting Passbook and opening it again. If the pass is still incorrect, check with the company or vendor that provided the pass.


    Passbook can use iCloud to keep your passes up to date on multiple devices. This feature is on by default if you are using iCloud, but if passes aren't showing up on your other devices, try the following:

    1. Tap Settings > iCloud.
    2. Verify that Passbook is on.
      Note: This also turns on Documents & Data.
    3. Ensure that you have an active Internet connection. If you don't have a Wi-Fi connection, you may need to enable cellular data in Documents & Data to update over cellular networks.
    4. If the issue persists, try these additional steps:
      1. Tap Settings > iCloud and turn off Passbook.
      2. Restart your device.
      3. Tap Settings > iCloud and turn on Passbook.

    Thanks for coming to the Apple Support Communities!




  • mtyurt Level 1 (0 points)

    Hi there.

    I have the same problem and when I clicked the info button on bottom-right side, an empty screen appears with only the address of Apple Inc. (1 Infinit Loop Cupertino, ...) I can't still use my pasbook application.