2 Replies Latest reply: Sep 12, 2013 12:22 PM by photonewb
photonewb Level 1 Level 1 (0 points)

At start up of my Macbook Pro, I get a window that reads ,  "There was a problem connecting to the server ( my name ) imac."      Further, the server may not be not exist or it is unavailable at this time. "       I do not wish to connect to my imac from my macbook - but have not been able to discover what I enabled or clicked to for the macbook to make the attempt.   Please advise if possible.


MacBook Pro (Retina, Mid 2012), OS X Mountain Lion (10.8.4)
  • Linc Davis Level 10 Level 10 (150,925 points)

    Please take each of the following steps that you haven't already tried. Back up all data before making any changes.

    Step 1

    If you get the warning as soon as you log in, it's probably caused by one of your login items or a system modification that loads at startup or login. Ask if you need help identifying it. A common offender is "AdobeResourceSynchronizer," which is a component of some Adobe products.

    Step 2

    If there's an icon representing the server in the sidebar of a Finder window, hold down the command key and drag it out.

    Step 3

     

    In the Finder, press the key combination command-K or select

    Go Go to Server...

    from the menu bar. In the upper right corner of the window that opens is a Recent Servers popup menu represented by a clock icon. From that menu, select

    Clear Recent Servers…

    and confirm. Test.

    Step 4

    Open the Print & Scan pane in System Preferences and delete any network devices you no longer use.

     

    Step 5

     

    Triple-click the line below to select it, then copy the text to the Clipboard (command-C):

    ~/Library/PDF Services

    In the Finder, select

    Go Go to Folder...

    from the menu bar, paste into the box that opens (command-V). You won't see what you pasted because a line break is included. Press return. A folder may open. If it does, move the contents to the Desktop, or to a new folder on the Desktop. Log out and log back in. Test. If there's no change, put the items you moved back where they were and continue.

    Step 6

    Open the folder

    ~/Library/Preferences

    as in Step 5 and move the file named "loginwindow.plist" items in that folder to the Trash, if it exists (it may not.)

    Log out and back in again, and test.

      
    Step 7
      
    Other possible causes are references in the iPhoto, iTunes, or iMovie library pointing to the server, and bookmarks in the Preview application.

    Try rebuilding the iPhoto library.

    Step 8

     

    Triple-click the line below on this page to select it:

    /System/Library/CoreServices/Directory Utility.app

    Rght-click or control-click the highlighted text and select

    Services Open

    from the contextual menu.* The application Directory Utility will open.

    In the Directory Utility window, select the Directory Editor tool in the toolbar. Select Mounts from the Viewing menu in the toolbar, and /Local/Default from the node menu, if not already selected. On the right is a list of names and values. By default, the list is empty. If it's not empty, post a screenshot of the window and stop here.

    *If you don't see the contextual menu item, copy the selected text to the Clipboard (command-C). Open a TextEdit window and paste into it (command-V). Select the line you just pasted and continue as above.

    Step 9

     

    Open the following file as you did in the last step:

    /etc/auto_master

    It will open in a TextEdit window. The contents should be exactly this:

     

    #
    # Automounter master map
    #
    +auto_master          # Use directory service
    /net               -hosts          -nobrowse,hidefromfinder,nosuid
    /home               auto_home     -nobrowse,hidefromfinder
    /Network/Servers     -fstab
    /-               -static

    If there are any other lines in the window, post them. Otherwise, close the window.

  • photonewb Level 1 Level 1 (0 points)

    Thank you very much !  Step 7 took care of it.  You're the best.