8 Replies Latest reply: Sep 14, 2013 11:48 AM by BDAqua
Snizzie Level 1 Level 1 (0 points)

I'm trying to clone my hard drive using disk utility ready to upgrade to Snow Leopard and increase memory at the same time. I've formatted the new drive selecting one GUID Partition and Mac Extended Journalled format. The cloning keeps failing at up to 18GB out of 111GB total. I logged in as administrator and saw that many files in other users' accounts are marked with a little red - sign so I can't access them. Is this the cause of the failure? I have tried selecting file sharing and allowing administrator access to all users' files but it didn't get rid of the - signs. Any ideas, please?


MacBook, Mac OS X (10.5.6), 3 user accounts
  • BDAqua Level 10 Level 10 (120,725 points)

    Hi, what App are you using to clone with?

     

    A clone should copy all users, everything.

     

    Are you cloning from an admin account?

     

    Have you verified the Internal drive?

     

    Open Console in Applications>Utilities & see if there are any clues or repeating messages when this happens.

  • Snizzie Level 1 Level 1 (0 points)

    Hi, I'm using Disk Utility. I did try from an admin account (at my third attempt...). I didn't verify the internal drive but I am using it right now so I hope it's ok... I've looked at console but it's not obvious to me what happened. I'll have another go and make a note of the timings so I can match it up. Thanks for the ideas.

  • BDAqua Level 10 Level 10 (120,725 points)

    Ahhh...

     

    Get carbon copy cloner to make an exact copy of your old HD to the New one...

     

    http://www.bombich.com/software/ccc.html

     

    Or SuperDuper...

     

    http://www.shirt-pocket.com/SuperDuper/

  • Snizzie Level 1 Level 1 (0 points)

    Is disk utility really no good? Does that explain it?!

    In that case I'd better get ccc or superduper later but right now i only have 500MB space left on my mac so I can't add anything more. I've had a look at what I've achieved so far and the copying stopped in the middle of an old xerox printer plugin in the library after 1 hour of slow but good work. I finished copying the library by drag and drop and it all looks the same as the original. That leaves previous systems, systems and users. Can I just keep going by dragging and dropping?

    Right now my problem is that I tried to copy previous systems and after nearly 2 hours it is still 'preparing to copy' and i can't stop it, it doesn't respond.

  • Snizzie Level 1 Level 1 (0 points)

    Just to update anyone that reads this...I got out of the copy problem by force quitting finder and forcing a shutdown by pressing the power key. I unplugged the external drive and restarted then plugged it in again and it all looked good. I didn't try to copy the previous systems folder again but copied everything else by dragging folders into place. Having done the whole user folder without any trouble I'm working on the system folder which has frozen during copying. I tracked it down to the graphics folder (that's the first thing that hasn't copied completely) and I'm going to start from there. If it all goes wrong, as long as I have documents and photos it won't matter.

  • BDAqua Level 10 Level 10 (120,725 points)

    That leaves previous systems, systems and users.

    You can delete/trash previous systems, it's not needed, never was really, & of no use.

  • Snizzie Level 1 Level 1 (0 points)

    Well I've managed to finish copying everything, including systems and users, by dragging the folders (the main ones so not too bad) and I have a copy of the whole hard drive except previous systems. I can't boot from it but I can copy and I will try to add it to my new system using setup assistant during installation. (Already installed Snow Leopard on my new hard disk last night but migration assistant not so good so I'm going to try reinstall as you only get one go at Set Up Assistant). I'm going to try Super Duper for future back ups as disk utility really didn't work for me. Thanks for your advice BDAqua.

  • BDAqua Level 10 Level 10 (120,725 points)

    OK, good luck!