4 Replies Latest reply: Sep 13, 2013 4:22 AM by Mokum89
Mokum89 Level 1 Level 1 (0 points)

Hey Guys,

 

I am totally desperate. I've been wondering how to empty my trash and I have tried almost everything on the web.

Here's the description:


I have 2 items in my trash which have been there since forever (I just cant seem to get rid of them).
I think they come from some Hard disk which i once putt in or something like that.

 

First file:

Unix Executable File
1,993,628,648 bytes (1.99 GB on disk)
You have unknown acces

 

Second file:

Folder (Seperated in 1 more folder which is again seperated in 3 folders)
Zero bytes (Zero bytes on disk) for 10 items

You can read and write

 

 

I tried the following things:

- Emptying the trash with CMD+Click (Secure empty trash). Gives me this error: "The operation can’t be completed because the item “delete aargh” is in use."

 

- Restarted the computer over a thousand times, no succes

 

- cd ~/.Trash; rm -rf * in terminal, did'nt work

 

- I tried renaming the files to 2.rtf to rewrite it with an actual 2.rtf file but it did'nt work.


- I tried the "Preview bug" it's not that as well


- I tried (Terminal) sudo rm -rf path-to-file-or-folder

 

- I tried TashIt (app) and TrashX (app) did'nt work

 

- I used the Disk Repair utility

 

- I checked if the files would be locked and/or hidden

 


I can't think of any other things left. I hope theres someone here who can solve my never ending story of not-being-able-to empty my trashcan.

 

Hope to hear from you guys!

 

Thanks!


iMac (27-inch Mid 2011), Mac OS X (10.7.5)