10 Replies Latest reply: Sep 15, 2013 10:08 AM by ocam
ocam Level 1 Level 1 (0 points)

My Macbook Air (OX 10.8.4) closes my windows 4 at 5 times and then reboots after 10min. This happens 3 at 4 times a day. I made an analysis with Onyx and it said there are errors in my startup disk, I tried to repair it with disk utility but it doesn't work. Can someone help me?


MacBook Air, OS X Mountain Lion (10.8.4)
  • Carolyn Samit Level 10 Level 10 (98,665 points)

    You should verify the startup disk using Disk Utility, not Onyx. Onyx is thrird party software and not neecessary on a Mac.

     

    Try Resetting the System Management Controller (SMC)

  • Linc Davis Level 10 Level 10 (169,395 points)

    If you have more than one user account, you must be logged in as an administrator to carry out these instructions.

      

    Launch the Console application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Console in the icon grid.

       

    Select the most recent panic log under the heading System Diagnostic Reports on the left. If you don't see that heading, select  

     

    View ▹ Show Log List

      

    from the menu bar. Post the entire contents of the panic report — the text, please, not a screenshot. In the interest of privacy, I suggest you edit out the “Anonymous UUID,” a long string of letters, numbers, and dashes in the header and body of the report, if it’s present (it may not be.) Please don't post shutdownStall, spin, or hang reports.

  • ocam Level 1 Level 1 (0 points)

    Hello Linc Davis,

    Thank you for your help. This the report:

     

     

    Interval Since Last Panic Report:  2282 sec

    Panics Since Last Report:          1

    Anonymous UUID:    

                  

    Fri Sep 13 01:20:14 2013

    panic(cpu 2 caller 0xffffff80092b8655): Kernel trap at 0xffffff8009274ec3, type 13=general protection, registers:

    CR0: 0x0000000080010033, CR2: 0x0000000159d50000, CR3: 0x00000000623a7049, CR4: 0x00000000001606e0

    RAX: 0xdfffff8018a0d6e0, RBX: 0xffffff80178f4c00, RCX: 0xffffff8014fe0000, RDX: 0xffffff8018952ad0

    RSP: 0xffffff80887bba10, RBP: 0xffffff80887bba10, RSI: 0xffffff80178f4c20, RDI: 0xffffff800b9facf0

    R8:  0x0000000000003d80, R9:  0x0000000000000001, R10: 0x0000000000000000, R11: 0x0000000159d40000

    R12: 0xffffff800b9facc0, R13: 0xffffff800b9facc0, R14: 0xffffff80178f4c00, R15: 0xffffff8018a0d8f0

    RFL: 0x0000000000010282, RIP: 0xffffff8009274ec3, CS:  0x0000000000000008, SS:  0x0000000000000000

    Fault CR2: 0x0000000159d50000, Error code: 0x0000000000000000, Fault CPU: 0x2

     

    Backtrace (CPU 2), Frame : Return Address

    0xffffff80887bb6b0 : 0xffffff800921d626

    0xffffff80887bb720 : 0xffffff80092b8655

    0xffffff80887bb8f0 : 0xffffff80092ce17d

    0xffffff80887bb910 : 0xffffff8009274ec3

    0xffffff80887bba10 : 0xffffff8009275186

    0xffffff80887bba30 : 0xffffff8009273d74

    0xffffff80887bba60 : 0xffffff80092677b9

    0xffffff80887bbad0 : 0xffffff800926542f

    0xffffff80887bbb80 : 0xffffff8009243df7

    0xffffff80887bbc60 : 0xffffff8009279633

    0xffffff80887bbca0 : 0xffffff800926effb

    0xffffff80887bbd90 : 0xffffff8009263680

    0xffffff80887bbf20 : 0xffffff80092b8aa0

    0xffffff80887bbfb0 : 0xffffff80092ce0a1

     

    BSD process name corresponding to current thread: firefox

     

    Mac OS version:

    12E55

     

    Kernel version:

    Darwin Kernel Version 12.4.0: Wed May  1 17:57:12 PDT 2013; root:xnu-2050.24.15~1/RELEASE_X86_64

    Kernel UUID: 896CB1E3-AB79-3DF1-B595-549DFFDF3D36

    Kernel slide:     0x0000000009000000

    Kernel text base: 0xffffff8009200000

    System model name: MacBookAir5,1 (Mac-66F35F19FE2A0D05)

     

    System uptime in nanoseconds: 585369546845

    last loaded kext at 6352343100: com.apple.driver.AudioAUUC    1.60 (addr 0xffffff7f8a508000, size 32768)

    last unloaded kext at 165270515734: com.apple.driver.AppleFileSystemDriver    3.0.1 (addr 0xffffff7f8ad92000, size 8192)

    loaded kexts:

    com.apple.driver.AudioAUUC    1.60

    com.apple.iokit.IOBluetoothSerialManager    4.1.4f2

    com.apple.filesystems.autofs    3.0

    com.apple.driver.X86PlatformShim    1.0.0

    com.apple.driver.AGPM    100.12.87

    com.apple.driver.ApplePlatformEnabler    2.0.6d1

    com.apple.driver.AppleMikeyHIDDriver    122

    com.apple.driver.AppleHDA    2.3.7fc4

    com.apple.iokit.IOUserEthernet    1.0.0d1

    com.apple.driver.AppleLPC    1.6.0

    com.apple.Dont_Steal_Mac_OS_X    7.0.0

    com.apple.driver.ApplePolicyControl    3.4.5

    com.apple.iokit.BroadcomBluetoothHCIControllerUSBTransport    4.1.4f2

    com.apple.driver.AppleSMCPDRC    1.0.0

    com.apple.driver.AppleBacklight    170.2.5

    com.apple.driver.AppleUpstreamUserClient    3.5.10

    com.apple.driver.AppleMCCSControl    1.1.11

    com.apple.driver.AppleMikeyDriver    2.3.7fc4

    com.apple.driver.AppleSMCLMU    2.0.3d0

    com.apple.driver.AppleIntelHD4000Graphics    8.1.2

    com.apple.driver.AppleIntelFramebufferCapri    8.1.2

    com.apple.driver.AppleUSBTCButtons    237.1

    com.apple.driver.AppleUSBTCKeyboard    237.1

    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless    1.0.0d1

    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib    1.0.0d1

    com.apple.BootCache    34

    com.apple.driver.XsanFilter    404

    com.apple.driver.AppleUSBHub    5.5.5

    com.apple.iokit.IOAHCIBlockStorage    2.3.1

    com.apple.driver.AirPort.Brcm4331    615.20.17

    com.apple.driver.AppleAHCIPort    2.5.2

    com.apple.driver.AppleUSBEHCI    5.5.0

    com.apple.driver.AppleUSBXHCI    5.6.0

    com.apple.driver.AppleSmartBatteryManager    161.0.0

    com.apple.driver.AppleEFINVRAM    1.7

    com.apple.driver.AppleRTC    1.5

    com.apple.driver.AppleACPIButtons    1.7

    com.apple.driver.AppleHPET    1.8

    com.apple.driver.AppleSMBIOS    1.9

    com.apple.driver.AppleACPIEC    1.7

    com.apple.driver.AppleAPIC    1.6

    com.apple.driver.AppleIntelCPUPowerManagementClient    196.0.0

    com.apple.nke.applicationfirewall    4.0.39

    com.apple.security.quarantine    2.1

    com.apple.driver.AppleIntelCPUPowerManagement    196.0.0

    com.apple.iokit.IOSerialFamily    10.0.6

    com.apple.kext.triggers    1.0

    com.apple.iokit.IOSCSIArchitectureModelFamily    3.5.5

    com.apple.driver.DspFuncLib    2.3.7fc4

    com.apple.iokit.IOAudioFamily    1.8.9fc11

    com.apple.kext.OSvKernDSPLib    1.6

    com.apple.iokit.IOSurface    86.0.4

    com.apple.iokit.IOBluetoothFamily    4.1.4f2

    com.apple.driver.AppleGraphicsControl    3.4.5

    com.apple.iokit.AppleBluetoothHCIControllerUSBTransport    4.1.4f2

    com.apple.driver.AppleBacklightExpert    1.0.4

    com.apple.driver.AppleHDAController    2.3.7fc4

    com.apple.iokit.IOHDAFamily    2.3.7fc4

    com.apple.driver.AppleSMBusController    1.0.11d0

    com.apple.driver.AppleSMBusPCI    1.0.11d0

    com.apple.driver.X86PlatformPlugin    1.0.0

    com.apple.driver.AppleSMC    3.1.4d2

    com.apple.driver.IOPlatformPluginFamily    5.3.0d51

    com.apple.iokit.IOAcceleratorFamily    74.5.1

    com.apple.iokit.IONDRVSupport    2.3.7

    com.apple.iokit.IOGraphicsFamily    2.3.7

    com.apple.driver.AppleUSBMultitouch    237.3

    com.apple.iokit.IOUSBHIDDriver    5.2.5

    com.apple.driver.AppleThunderboltDPInAdapter    1.8.9

    com.apple.driver.AppleThunderboltDPAdapterFamily    1.8.9

    com.apple.driver.AppleThunderboltPCIDownAdapter    1.2.6

    com.apple.driver.AppleUSBMergeNub    5.5.5

    com.apple.driver.AppleUSBComposite    5.2.5

    com.apple.driver.AppleThunderboltNHI    1.7.8

    com.apple.iokit.IOThunderboltFamily    2.4.0

    com.apple.iokit.IOUSBUserClient    5.5.5

    com.apple.iokit.IO80211Family    530.4

    com.apple.iokit.IONetworkingFamily    3.0

    com.apple.iokit.IOAHCIFamily    2.3.1

    com.apple.iokit.IOUSBFamily    5.6.0

    com.apple.driver.AppleEFIRuntime    1.7

    com.apple.iokit.IOHIDFamily    1.8.1

    com.apple.iokit.IOSMBusFamily    1.1

    com.apple.security.sandbox    220.3

    com.apple.kext.AppleMatch    1.0.0d1

    com.apple.security.TMSafetyNet    7

    com.apple.driver.DiskImages    345

    com.apple.iokit.IOStorageFamily    1.8

    com.apple.driver.AppleKeyStore    28.21

    com.apple.driver.AppleACPIPlatform    1.7

    com.apple.iokit.IOPCIFamily    2.7.3

    com.apple.iokit.IOACPIFamily    1.4

    com.apple.kec.corecrypto    1.0

    System Profile:

    Model: MacBookAir5,1, BootROM MBA51.00EF.B02, 2 processors, Intel Core i5, 1.7 GHz, 4 GB, SMC 2.4f17

    Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In, 512 MB

    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1600 MHz, 0x02FE, 0x45424A3230554638454455302D474E2D4620

    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1600 MHz, 0x02FE, 0x45424A3230554638454455302D474E2D4620

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xE9), Broadcom BCM43xx 1.0 (5.106.98.100.17)

    Bluetooth: Version 4.1.4f2 12041, 2 service, 11 devices, 1 incoming serial ports

    Network Service: Wi-Fi, AirPort, en0

    Serial ATA Device: APPLE SSD TS064E, 60,67 GB

    USB Device: hub_device, 0x8087  (Intel Corporation), 0x0024, 0x1a100000 / 2

    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8510, 0x1a110000 / 3

    USB Device: hub_device, 0x8087  (Intel Corporation), 0x0024, 0x1d100000 / 2

    USB Device: hub_device, 0x0424  (SMSC), 0x2512, 0x1d180000 / 3

    USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0249, 0x1d182000 / 5

    USB Device: BRCM20702 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x1d181000 / 4

    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821f, 0x1d181300 / 8

  • Linc Davis Level 10 Level 10 (169,395 points)

    You wrote that you tried to repair the disk with Disk Utility, but could not. What exactly happened?

  • ocam Level 1 Level 1 (0 points)

    I pressed command+R when it was starting. Then I went to disk utility,  I verified my startup disk, It said that there are some errors so I pressed "repair the startup disk". After that It said everything is repaired but when I reboot my computer normally, I always have the same problem. I do it 4 time but nothing change.

  • Linc Davis Level 10 Level 10 (169,395 points)

    That panic was not caused by third-party software. If the problem is recurrent, the possibilities are:

     

    1. A stale or corrupt kernel cache
    2. A damaged OS X installation
    3. A fault in a peripheral device, if any
    4. Corrupt non-volatile memory (NVRAM)
    5. An internal hardware fault (including incompatible memory)
    6. An obscure bug in OS X

     

    You may already have ruled out some of these.

       

    Rule out #1 by booting in safe mode and then rebooting as usual. Note: If FileVault is enabled on some models, or if a firmware password is set, or if the boot volume is a software RAID, you can’t do this. Post for further instructions.

       

    You can rule out #2 and #3 by reinstalling the OS and testing with non-essential peripherals disconnected and aftermarket expansion cards removed, if applicable. Sometimes a clean reinstallation (after erasing the startup volume) may solve a problem that isn't solved by reinstalling in place, without erasing.

     

    Corrupt NVRAM, which rarely causes panics, can be ruled out by resetting it.

     

    If your model has user-replaceable memory, and you've upgraded the memory modules, reinstall the original memory and see whether there's any improvement. Be careful not to touch the gold contacts. Clean them with a mild solvent such as rubbing alcohol. Aftermarket memory must exactly match the technical specifications for your model.

     

    The Apple Hardware Test or Apple Diagnostics, though generally unreliable, will sometimes detect a fault. A negative test can't be depended on. Run the extended version of the test.

     

    In the category of obscure bugs, reports suggest that FileVault may trigger kernel traps under some unknown conditions. Most, though not all, of these reports seem to involve booting from an aftermarket SSD. If those conditions apply to you, try deactivating FileVault.

      

    Connecting more than one display is another reported trigger for OS X bugs.

      

    If your system is not fully up to date, running Software Update might get you a bug fix.

     

    In rare cases, a malformed network packet from a defective router or other network device can cause panics. Such packets could also be sent deliberately by a skillful attacker. This possibility is something to consider if you run a public server that might be the target of such an attack.

     

    If none of the above applies, make a "Genius" appointment at an Apple Store to have the machine tested. You may have to leave it there for several days. There isn't much point in doing this unless you can reproduce the panic, or if you can't, it happens often enough that it's likely to be repeated at the store. Otherwise you may be told that nothing is wrong.

     

    Print the first page of the panic report and bring it with you.

     

    Back up all data on the internal drive(s) before you hand over your computer to anyone. If privacy is a concern, erase the data partition(s) with the option to write zeros* (do this only if you know how to restore, and you have at least  two independent backups.) Don’t erase the recovery partition, if present.

     

    Keeping your confidential data secure during hardware repair

     

    *An SSD doesn't need to be zeroed.

  • ocam Level 1 Level 1 (0 points)

    I made Apple Hardware Test (extended testing) and it detect an error, code: 4MEM/9/40000000: 0x7c5c5990.

    I made it twice and I still have the same error. What does it mean?

  • Linc Davis Level 10 Level 10 (169,395 points)

    It means that you have a memory fault.

    Make a "Genius" appointment at an Apple Store, or go to another authorized service provider.

    Back up all data on the internal drive(s) before you hand over your computer to anyone. There are ways to back up a computer that isn't fully functional — ask if you need guidance.

    If privacy is a concern, erase the data partition(s) with the option to write zeros* (do this only if you have at least two complete, independent backups, and you know how to restore to an empty drive from any of them.) Don’t erase the recovery partition, if present.

     

    Keeping your confidential data secure during hardware repair

    *An SSD doesn't need to be zeroed.

  • 10newsrox Level 1 Level 1 (15 points)

    Take it to an apple store or resaler

  • ocam Level 1 Level 1 (0 points)

    Thank you for your help. I will make an appointment this week.