5 Replies Latest reply: Sep 13, 2013 6:16 PM by Derek Hiemforth
Derek Hiemforth Level 1 Level 1 (0 points)

This week, I picked up a refurbished 32GB iPad 3 (refurbished by the reseller, not by Apple).  It's mostly working fine, but I'm encountering an odd charging issue...

 

When attempting to charge it with the wall adapter provided by the reseller (a standard Apple 10W power adapter, which I believe is what came standard with the iPad 3, though I'm not certain of that), it says, "Not Charging".  I've tried it with different cables, with another Apple 10W adapter I have, in different power outlets, and even tried charging it by plugging into a computer USB port.  Same result in all cases:  Not Charging.

 

Weirdly though, if I use the old 5W power adapter that came with my original iPhone, that works fine!  Has anyone else ever heard of such a thing, or have any ideas about what this might signify?  I only consider this a temporary workaround, because I don't want to permanently rely on one nearly-six-year-old power adapter that I think may have technically been recalled or discontinued due to safety issues...    I'd much rather it work normally with its intended adapter.  Thanks!


iPad, iOS 6.1.3, 3rd Generation