7 Replies Latest reply: Mar 8, 2014 9:21 AM by Nathanaël Destermes
nrkid9 Level 1 (0 points)

I have a mid-2012 Macbook Pro 13" with the 2.9ghz i7 configuration, 8gb ram, intel HD 4000, Crucial M4 256gb SSD, and the original 750gb hard drive that was included in the computer.  I made the SSD my boot disk. 


I've been trying to install Windows 7 via bootcamp for a few days now.  The first time I tried it I walked away from the computer after it got to the "Copying files" part of the windows 7 installation so I wasn't able to see what went wrong.  When I try to start the computer it goes to the blank DOS screen (or terminal, whatever you prefer to call it) with the flashing cursor for text but I cannot enter anything and it just sits there.  So I figured something may have gone wrong with the installation and I tried to do it again. 


I re-wiped my 8gb flash drive, redownloaded the boot camp support files, and again started the installation with windows 7.  The first time I tried it I had to reformat the "BOOTCAMP" partition that it had created on my SSD because it wouldn't write to it as it was not formated in NTFS.  I spared 60gb for the Windows boot.  So after reformatting I went through with the installation again.  Now I get to the screen where it asks me what username, etc.  After I finish entering in my credentials it starts to say "preparing desktop" and then I hear a loud CLICK and the entire machine just reboots and takes me back to the blinking cursor.  Is this a common problem when trying to install windows? Thanks!

MacBook Pro (13-inch, Mid 2012), OS X Mountain Lion