Skip navigation

Why is Aperture is getting stuck updating vault

714 Views 2 Replies Latest reply: Oct 8, 2013 11:38 PM by PaulMacrascal RSS
JDH from WA Calculating status...
Currently Being Moderated
Sep 15, 2013 5:24 AM

Hi I am having trouble with the vault backing up. It seems to freeze, as does the program- I am unable to close Aperture or do anything once it gets stuck. I am trying a new vault because I purchased a new External HD. Does anyone have any ideas? I have a large library so I let it run over night thinking that was an issue, but the status bar did not change.   Thank you

MacBook Pro, OS X Mountain Lion (10.8.5)
  • Frank Caggiano Level 7 Level 7 (22,760 points)
    Currently Being Moderated
    Sep 15, 2013 7:45 AM (in response to JDH from WA)

    When I have had this problem in the past it was usually due to not having run a repair library before createing or updating the vault.

     

    I suggest you stop Aperture (while force quitting Aperture is never a good idea doing during a vault operation seems to have the least negative consequences) reboot your system, then start Aperture while holding the option and command keys down. Run a library repair and then try creating a new vault.

     

    Post back if you still have troubles.

     

     

    regards

  • PaulMacrascal Calculating status...
    Currently Being Moderated
    Oct 8, 2013 11:38 PM (in response to JDH from WA)

    Hi Frank

    I have the same problem as JDH from WA (15 Sept 13):

    I followed your advice:

    I rebooted my computer, then start Aperture while holding the option and command keys down, and ran a full repair:

    Repair Database       [Repairing Library Database]

    Rebuild Database

    Repair Permissions  [Checking library consistency]

         Restarting Aperture between each repair/rebuild.

    I then created a new Vault on extHD. Successful (right thru to little black circle--which wasn't previously happening). I added a few photos to library (with further subsequent repairs just to be sure) and tried to update the Vault (by clicking on little circle). But Aperture crashed [ie no action: Force Quit shows 'Aperture (not responding)']. I've repeated this process many times with no luck.

    Any further suggestions?

    Paul

     

    System: OS 10.8.5 Aperture 3.4.5 ext HD: Lacie500GB (no other files). Size of Aperture Library 200GB.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.