5 Replies Latest reply: Jun 30, 2006 9:16 AM by Leigh-Ann
Leigh-Ann Level 2 (200 points)
Hi - Please excuse the system info below - that refers to my laptop but our sons shuffle ismarried to our PC.

I found my son's shuffle sitting on the hall dresser today and he informed me that it has not been working for some time. He's 8 years old but he's only had the shuffle since Christmas - I'm inclined to think he really hasn't been able to use it much.

First signs of a problem were flashing green and orange lights - no songs I guess. Battery shows steady green.

Downloaded and installed latest i-tunes update and i-pod updater. When the i-pod is connected to our PC (running XP) the front status light and the back battery lights both blink orange. Unfortunately, we do not have any 2.0 usb connections on the Dell but we've been able to successfully connect our other son's shuffle to the back port.

When the shuffle is connected i-tunes will not launch. If I launch i-tunes and then connect the shuffle, i-tunes does not recognize the i-pod.

With the updater lauched and then connecting the i-pod the updater freezes at 'initializing' and both update and restore buttons are greyed out.

I have reset the i-pod many times and browsed the support discussions and articles - it seems I may need to remove the updater but I have not found instructions for the process appropriate to a PC.

Any help would be greatly appreciated - even if its just to say that we should bring it in for service. UGH - but where is the darned receipt?

PB15 1.67GHz/2GB, AEBS,4GB iPod,G-Raid 320GB (FW800)HD, Mac OS X (10.4.5)