6 Replies Latest reply: Nov 3, 2013 4:21 PM by Wizard_Magic_Spell
rrrey Level 1 Level 1 (0 points)

sleep has become very slow


iMac i7, Mac OS X (10.6.8), 27"
  • Carolyn Samit Level 10 Level 10 (96,820 points)

    How much free space on the disk?

     

    Right or control click the MacintoshHD icon on your desktop then click Get Info.

     

    You'll see:  Capacity & Available

     

    Make sure there's at least 15% avaialble disk space. Less can slow down everything you do on your Mac.

  • rrrey Level 1 Level 1 (0 points)

    450G used, 550G free

    I suspect print server WePrint, but can't seem to get it to not load automatically, hmm

  • Eric Root Level 8 Level 8 (35,035 points)

    System Preferences/Users & Groups - is it set as a login item for the account?

     

    Try setting up another admin user account to see if the same problem continues. If Back-to-My Mac is selected in System Preferences, the Guest account will not work. The intent is to see if it is specific to one account or a system wide problem. This account can be deleted later.

     

    Isolating an issue by using another user account

  • rrrey Level 1 Level 1 (0 points)

    I found no difference between my Admin account and two other user accts, about 25 seconds give or take 1.

    Maybe I'm just being fussy, but my wifes iMac appears to sleep in 3 to 5 seconds.Where as mine often takes nearly a minute.

    I tried trashing a Canon scanner network app that appeared to be running all the time that I no longer needed.  still no improvement.

    What should I be looking for in Activity monitor to give me a hint?

  • Wizard_Magic_Spell Level 1 Level 1 (40 points)

    The sleep problem with my Mac started after installing Mavericks,taking an average 60-90 seconds to sleep. Tried many suggested (elsewhere) things that involves Terminal tweaks,new user account,reinstallation of Mavericks,utilities etc,all to no avail. Prior to Mavericks,my iMac would sleep within a few seconds.

  • Wizard_Magic_Spell Level 1 Level 1 (40 points)

    I must have clicked on something in here that I shouldn't have,because my question isn't 'solved'.