Previous 1 2 3 4 5 Next 67 Replies Latest reply: May 31, 2015 11:22 AM by Ebo787 Go to original post
  • Fullbeard Level 1 Level 1 (0 points)

    Got the ATV for the family at Christmas. No real problems until a week ago after an update. ATV loads and buffers until I get fed up and turn it off. We have not been able to watch anything on it for about a week. All other devices (iPad, Macbook pro, bluray) all stream fine so it's not my internet connection. I've tried resetting etc. nothing seems to work I guess the next step is to return it. Seems  ridiculous to have a device that it's main purpose is to stream and it under performs devices that do more than just stream. Get it together apple.

  • Stryker3k Level 1 Level 1 (0 points)

    So an update from my inital post in the beginning.... I rarely use my Apple TV now. I turn it on from time to time and try to use it as it has some movies on it that I purhased and like to watch when I bored and yep, it still takes forever to begin streaming.

     

    Sometimes if I restart my router and Apple TV, it may work, mostly though, it makes no difference. I have tried using different DNS settings apart from my assigned ISP's, that didnt make a difference either. I have changed ISP's twice since my original post.... Yep, still doesn't work like it should. I am 699 Metres from my phone exchange on a 21Mbps ADSL+ connection and I connect at 20Mbps and consistantly get max speed. Downloading TitanFall on steam was lightning fast at 9MB/s. Not sure how that was physically possible, but a 50GB download in a few hours was sweet.

     

    That shows that my connection is stable and fast. There is clearly an issue in the Apple software.

     

    Anyway, these days I use Google Play Movies on my TV as I have had ZERO issues with them.

     

    The Apple TV will stay in my lounge room as it has stuff on it that I don't want to purchase again, but there will be no new purchases taking place.

  • snowbird7 Level 1 Level 1 (0 points)

    We are having the same problems.  Can't even get through a show without it stopping several times and sometimes knocks it off altogether and will not come back on.  We've had AppleTv for over a year and have never had this much problem. 

    We're considering ditching it and going Roku if it doesn't clear up soon.  I see that Amazon even has a new one out called FireTV.

  • MojoTed Level 1 Level 1 (0 points)

    I have owned every version of the Apple TV and have had zero major issues until I purchased the 3rd generation unit. I cannot remember exactly when it started, but it has been going on for over 8 months. I've done every troubleshooting step that Apple recommends, but the issue of constant buffering persists. Unbearably so. I tired to bring the unit in to the local Apple store for replacement, but due to how much I travel with my job I did not get around to doing so until after the warranty expired. The Apple store said it is likely a hardware issue, and I would have to purchase another ATV if I wanted one that worked. I have owned over 20+ Apple devices throughout the years with a decent handle on my home network (Wireless Network & Voice Engineer) so I am convinced that there is at the very least a bad batch of the third generation Apple TVs that were made. I wish Apple would look further into the cause of this issue as I miss using my Apple TV

  • pvreed Level 1 Level 1 (0 points)

    I have the same problem when trying to watch FilmOn TV.  Works fine on both my iPad and iPhone, but as soon as I link to my TV using ATV it starts to hang.  OK with Netflix, though.  Apple do so little to help users when they have problems.  I need a new laptop now and am trying to decide whether to stick with Windows or move to Apple and then be consistent with my phone and iPad.  It's just Apple's support that makes me reluctant.

  • Kenneth Collins1 Level 1 Level 1 (5 points)

    All those icons on the screen are individual apps. It's possible to have a version mismatch between the app and iOS. If Netflix is the problem, for example, log out of Netflix and log back in. That forces an update to the Netflix app and it may fix the problem.

  • tlagestee Level 1 Level 1 (0 points)

    Going into my router and setting the MTU from auto to 1500 for my internet settings solved my problem!

  • hcalvo5 Level 1 Level 1 (0 points)

    I've been having all same problems

    I have ATV 1 2 and 3rd gen and only the last few months I began experiencing serious buffering problems to the point that I can't play trailers, rent movies or watch tv shows I've purchased

    I have been talking to my ISP for weeks, we tried playing with different DNS configurations and nothing

    I finally managed to "fix" it by switching from HD (1080p or 720p) to SD in the iTunes option of the ATV setting

    Streaming now works fine but to me this is a workaround as it should work in HD without any issues - my ISP speed is always above 30 mbps down and up

  • yzmerf Level 1 Level 1 (0 points)

    Just about over Apple TV. It has been hit or miss before today and now i get nothing but buffering. Even when i use Airplay watching a  movie on my Macbook air. This is a movie i have saved so the Apple server shouldn't even matter correct? The ATV is also hooked directly up to the router. Frustrated is an understatement

  • Stryker3k Level 1 Level 1 (0 points)

    Ok so it is now a long while down the track and I am STILL having buffering issues. Tonight is the first night in ages I have used the ATV as I have been using a Chromecast for a while now. I used it because I have one movie on the ATV for the kids that I do not have on play movies. Given the fact that i cannot stream to my chromecast from any apple product, i tried to stream to my ATV.

     

    On ADSL 2+, 699m from my exchange (at end of my street) and a 20mbps sync on my downlink, I still could not stream a movie in SD!! Flick to chromecast, start streaming Hall Pass in HD, not a problem. Clearly still an Apple problem. C'mon Apple, fix this ASAP!!!!!!!!!!!!!!!!!!!!

     

    OH Also, The ATV is hardwired to router, chromecast is wireless and still outperforms the ATV?!?!?

  • Kenneth Collins1 Level 1 Level 1 (5 points)

    All those icons on the screen are individual apps. Some time ago, I had severe problems with Netflix taking long naps to buffer. I called Netflix. After I gave their support representative the information she needed and my permission, she was able to detect that I had a version mismatch between the Netflix app and iOS. The solution was to log out of Netflix and log back in. That forced an update to the Netflix app and it fixed the problem. Since Apple TV's iOS was recently updated, It's worth a try. Months later, I had a buffering problem and solved it by logging out of apps and back in.

  • Dyslexicant Level 1 Level 1 (0 points)

    Problem is with the latest update I believe (the September one) that gave it a better screen layout.

    Streaming was perfect up until then, the new facelift messed with the video capabilities.

    There's nothing wrong with our internet connections, they just have to fix the bug - and soon.

  • PGishere Level 1 Level 1 (0 points)

    I've had similar issues with my 3rd gen Apple TV for a while now and finally got it fixed.

     

    Symptoms:

    Apple TV would freeze when watching Netflix, Hulu, Movies, whatever.  Everything (Netflix, etc..) would play just fine on my computer, Wii, Roku, etc.. and all my speed tests came back fine (always around 15mbs).  This had been happening for a while but has gradually gotten worse to the point where it was almost unusable.  I tried messing with my router settings, bought an Airport Extreme router in case my router just didn't like the ATV and that seemed to help a little, but nothing really fixed it.  I even brought it back under a recall, received a brand new one and had the same issue. Twice.

     

    Solution:

    I called Time Warner and they did a test on the connection to my cable modem (I purchased my own Motorola Surfboard cable modem a while back).  They said that the speed checked out fine but that the signal was a little weak and there were some "black lines" in the test which I assume means lost packets or something along those lines.  They did something on their end to boost the signal strength and it's been smooth sailing ever since.  They did it remotely and the whole conversation took about 10 minutes.

     

    My guess is that the Apple TV is more sensitive to those little spikes and interruptions in the internet connection and isn't able to ride through like my other devices.  What finally tipped me off was that while the Apple TV has had issues on and off for over a year, the problem had just recently started expanding to my other devices.  Because all my other devices worked fine and the speed tests always checked out I'd never thought to call the cable company, but they fixed it right away over the phone.

  • daboneyard Level 1 Level 1 (0 points)

    Mine still stinks on wifi.  about 20 feet from airport express through floor.  Every other wifi device works perfectly including Xbox one/360 and roku.  The other night we sat down to watch episode 2 of the walking dead from iTunes and it kept stuttering and finally said 'ready to view in 2 hours 40 minutes'.  I ran to the garage, grabbed a 50 foot CAT5, ran it up the stairs, and it works perfectly.  I already had a couple of CAT 5 in the wall, so this morning I dropped one into the room with the Apple TV.  It works flawlessly hard wired.

     

    I am convinced it is a wifi issue with my Apple TV.

  • KBnx Level 1 Level 1 (0 points)

    I have the same problem! My appletv (3rd gen., A1469) is completely useless now! after the latest software update it can't stream a single movie from my itunes library! some of them won't even start, some of them stops after a few seconds and doesn't start again. this is on one hand really ridiculous, but on the other much rather outrageous, totally unacceptable. why the **** do this **** company release un update if after installing it the device loses it's basic functionality??? I don't give a **** about their constant need of polishing the design (which is all subjective at the end of the day), this is ********! functionality must always be the main priority! fix this **** thing apple, please, now!