Previous 1 24 25 26 27 28 Next 652 Replies Latest reply: Mar 26, 2015 10:41 AM by jurgenprophoto Go to original post Branched to a new discussion.
  • filemakers Level 1 Level 1 (5 points)

    lesson here is provide correct infomation, and I discovered the TUGO fix not stalker

  • joannefromnottingham Level 1 Level 1 (0 points)

    Big thanks for informing about the Tugo app, I've done as you've suggested and my iMessage and FaceTime have activated successfully now :-)

  • filemakers Level 1 Level 1 (5 points)

    Glad it helped,this problem had me going for 6 hours solid trying everything to fix it.

  • filemakers Level 1 Level 1 (5 points)

    PS would appreciate a like on my fix, as apparently its how you get rated.

  • heleska Level 1 Level 1 (0 points)

    I have exactly the same problem, no connection to i message and facetime after dowloading ios 7

  • dal006 Level 1 Level 1 (0 points)

    I had this problem for 4 days, but just managed to fix it.  I tethered it to another iPhone that had been updated to ios7, then tried to activate iMessage.  For some reason it worked straight away doing this!

  • nitestalkr Level 1 Level 1 (0 points)

    Just another confirmation of Telstra fixing their issue.  iMessage and Facetime both started working at some point on Sunday AEST.

     

    Seems to be all good now, although I wish i could be bothered calling Telstra again to give them an ear full about palming me off to apple when I was trying to give them evidence as to why the problem lied with their infrastructure.

     

  • adamp1ank Level 1 Level 1 (0 points)

    I had this issue and I tried everything from taking the sim out, waiting 24 hours for iMessage to activate, reset network settings the lot and I tried to avoid resetting my iPhone but really couldn't be bothered to wait for 7.0.1  but it really works and solves the problem. Make sure you back your iPhone up to your PC what ever you do. Then go to General>Reset>Erase all content and settings and let it reboot. It will then ask on your PC to set as new iPhone or restore from back up, I restored my iPhone from the back up earlier and bingo! Was working straight away. The only thing you will lose is your music but if you manually manage your music and you have all you music saved on you iTunes then you can drag and drop your music back your iPhone. Happy Days

  • Michael O'Keeffe Level 1 Level 1 (0 points)

    Can confirm now working on Telstra in Austrlaia.

  • LoLoMull Level 1 Level 1 (0 points)

    just updated to 7 and have the same problem, unable to activate FaceTime

  • Paul Carter Level 1 Level 1 (25 points)

    I too am on Telstra in Australia and it suddenly started working sometime on Sunday afternoon.

     

    P.

  • NightCrow27 Level 1 Level 1 (0 points)

    The thread is really long. and its kinda boring to read all of it. but pls try to restart your devise. that will fix all of your issue with imessage and facetime.

  • MuddauberE Level 1 Level 1 (0 points)

    I was able to fix this issue which I experianced as well. I did a backup and reset all data and setting on my iphone 5. I then went through the setup new phone wizard and tested my iMessage connection. It connected. I then restored my phone and everything is fine.

  • HIMDarling Level 1 Level 1 (0 points)

    Mine still is not working and it's been 5 days. None of the suggested fixes have worked for me but I haven't restored my phone as I an currently without access to a computer to backup my phone. I have a 4s with AT&T. The only thing I've noticed from what people are saying is that for most people it sounds like their phone number and/or emails are showing up. On mine it just has the toggle for iMessages under which it says waiting for activation, then the next thing is to use Apple ID which always fails saying to check my network connection. I've tried turning off cellular, resetting network settings and I've tried turning off the wifi and resetting the network settings and I've tried 2 different wifi connections. I've adjusted the time zone but when it's set to automatic it puts me in Chicago when I'm actually in Dallas. Not sure if that matters though. And I've completely turned off wifi and FaceTime on my iPad to make sure it wasn't somehow interfering. This is beyond frustrating.

  • stratplayer65 Level 1 Level 1 (0 points)

    Mine still doesn't work, and now it gets better - now bluetooth will not connect to my car stero anymore.  POOF! Just quit.  Working fine one minute, not at all the next...

Previous 1 24 25 26 27 28 Next