Previous 1 2 3 4 5 6 Next 191 Replies Latest reply: Aug 15, 2014 1:16 PM by pavikoc07 Go to original post Branched to a new discussion.
  • Pola Rain Level 1 Level 1 (0 points)

    it's Plus GSM.

  • sgardev Level 1 Level 1 (0 points)

    I have same problem when Wi-Fi network is on. I think that the problem is not in the GSM Operator and SIM card. I think that there is a bug in IOS 7, because before upgrade there was no problem and every was perfect. Now, the problem is only when wireless is on. What is common between Wireless and SIM card + Mobite operator...?So i hope that Apple will fix the issue ASAP.

  • neeraj85vns Level 1 Level 1 (0 points)

    Today morning I had a discussion with apple engineering team they are saying that in india iPhone-5 is compatible with only Airtel, Aircel and Reliance networks..  One of my friend using iPhone-5 + Airtel and he is not facing any such kind of issues...

  • Pola Rain Level 1 Level 1 (0 points)

    I may be clueless but this' gotta be the first time I hear about a phone being "incompatible" with a network. I mean, we have sim locked phones, some features missing (like, for example, my carrier's voicemail is not "compatible" with iPhone's voicemail button) but to have a phone that is unable to perform it's most basic function, now that would be something.

     

    On the other hand, people are describing the same problem on iPhone 4(S) that were updated to iOS7, so that would suggest it's the system issue.

  • Ambargupta Level 1 Level 1 (0 points)

    I think it is only a ios bug and apple needs to patch this bug as soon as possible because it is very frustating and these problems are not expected from device like iphone.

  • karoonsem Level 1 Level 1 (0 points)

    even i have the same problem with vodafone...tried everything..nothing worked..!!spoke to apple as well.. they said its a carrier issue and vodafone said its an apple issue..!!

    so anyway i have decided to switch my carrier since nobody on other carrier seems to have this issue..!!its only vodafone which is having the issue.!!

  • neeraj85vns Level 1 Level 1 (0 points)

    hey guys.. after switching to Aitel its working fine for me.. I can place calls or receive calls, send/receive messages when my iphone is connected to wifi...

     

    I had a long discussion to apple support regarding this.... they told me that, in India iPhone-5 is compatible with Airtel, Aircel and Reliance networks.only...

  • sgardev Level 1 Level 1 (0 points)

    neeraj85vns

     

    I don't understand how iphone 5 is compatable with Vodafone before upgrade to ios 7 and after that (in OS 7) is incompatable...

     

    Also, i don't understand why Apple don't allow to downgrade from ios 7 to ios 6 as one of possible solution for this issue...

  • Abhishek Agarwal Level 1 Level 1 (0 points)

    Ok. Here what I have tried.

     

    1. Problem persists only with Vodafone India and with iOS 7

    2. iOS 6 works perfectly.

    3. Have tried 3 iPhones5's at home and 2 iPhone 5S's. All have the exact same issue

    4. Issue resolves after restarting but comes back after 1 or 2 calls.

    5. Issue is there only if WIFI is turned on. If you restart the phone and immedietely turn off WIFI, there isnt a single call issue I have faced in 2 days.

    6. Somehow I believe that with WIFI swithced ON, the call tries to use WIFI network to make the call and fails. Might sound stupid but this could be due to the Multipath TCP protocol introduced in IOS 7. Just my 2 Cents...

    7. No resolution from Vodafone and dont expect one.

    8. Apple needs to fix this ASAP. This is really stupid and its there since Beta 1 all along. Have reported it but I wonder why wasn't it looked into. this is a major bug.

     

     

  • Francesco RM Level 1 Level 1 (0 points)

    Hi, same here.

    I've read the *#31# fix and tried it, it seems work fine. Thanks!

     

    But I want add some news, maybe they're usefull for someone.

    I had this problem with an iphone 5 and ios 6.1.3, without upgrade and without installing any app.

    Yesterday I decided to upgrade to ios 7.0.2, to see if it fix the problem but nothing.

    This morning I change my SIM with a new one, but nothing.

     

    I've read many thread in Italian forum, and I found people having this problem since about one year, with 4, 4s, ios6 etc... Someone thinks that is a blocked IMEI issue.

    Sometimes the same iphone has this problem with one carrier and works fine with other one.

    I hope I've solved with *#31# and these news'll help you

  • Abhishek Agarwal Level 1 Level 1 (0 points)

    *#31# is a temporary fix only. The problem comes back soon

  • sgardev Level 1 Level 1 (0 points)

    Hello again,

     

    As far as I understood, Apple will soon launch ios 7.0.3 for upgrade. Anyone know whether this issue will be fixed in 7.0.3?

  • Francesco RM Level 1 Level 1 (0 points)

    Abhisheck, I have to confirm what you wrote :(

     

    @sgardev: I don't know, but I don't think so. That issue has been exist for at least one year, with different models and different ios. And nobody found a fix, yet!

  • Ambargupta Level 1 Level 1 (0 points)

    It is only a ios issue. This issue was not present in ios6

  • Francesco RM Level 1 Level 1 (0 points)

    I'm not sure.

    I read many discussions about this issue (in this community, as well), with other ios and other iphones.

    I have this problem with ios 6.1.3.

    And now I read the same issue with android devices!

    So I'm thinking that, maybe, the issue is about the IMEI code. If you want, you can check your IMEI on the checkmend website (it's not free, but costs 2,50€). I did and, of course, it gave me a block.

    Now I'm checking it with my carrier (I've bought the iphone as new, and I have the invoice, so I can't understand the block).

Previous 1 2 3 4 5 6 Next