Previous 1 2 3 4 Next 85 Replies Latest reply: Feb 16, 2014 10:47 AM by ApMaX Go to original post Branched to a new discussion.
  • BB623 Level 4 (1,160 points)

    What were the steps to restore?   I have a time machine backup . 

  • pablo andrés Level 1 (40 points)

    http://www.apple.com/osx/recovery/

     

    This is an official link.

     

    Best.

  • pablo andrés Level 1 (40 points)

    And be carefully  :)

     

    Use with responsibility

  • TedDetjen Level 1 (5 points)

    I called AppleCare twice today about this.  A introductory level tech in each case checked with a senior tech and I was told that these permissions messages can be ignored.  I am glad to see that I am not the only one experiencing this issue after installing the iTunes 11.1 update.  Hopefully, the next update will fix this.  I am not used to getting hundreds of permissions messages about an application when I run Disk Utility.  It doesn't seem right.

  • Alessandro Catalano Level 1 (0 points)

    Dear All, I find it unacceptable that Apple commits such errors ... and that the support say it is not a problem! OS-X is based on UNIX and permits are essential! So the fact remains that there is an error. Hopefully that will be solved as soon as possible.

     

     

    MacBook Pro with Retina Display 15" - OSX 10.8.5

    MacBook Pro 13" - OSX 10.8.5

    iPhone 5 - IOS 7

  • sufficientchampagne Level 1 (0 points)

    I have the same problem, but I think it caused my built in hd cam (MBA 2013) to stop being detected by gchat.  This was the only change I made since yesterday and now I can't video chat in google, which is another problem that apple seems to be ignoring.  Very frustrating and frankly unacceptable.  Just bought my rather expensive machine in June and now I can't skype or video gchat (Photobooth and facetime both work).

  • SzekiTom Level 1 (0 points)

    Ignore it? But why? I checked every month, and very disturbing. Why dont update the disk utility too?!

  • pablo andrés Level 1 (40 points)

    I updated iTunes in my old MacBook White 2.1 (late 2006) with OS X Lion and I have the same problem with permissions that in my MacBook Pro 8.1 with OS X Mountain Lion. Is a generalized problem, I think.

     

    I want an explanation now? I suppose that this thing doesn't affect my two Macs.

  • TedDetjen Level 1 (5 points)

    I don't think the problem is with disk utility.  It just translates our choices into unix commands.  Disk Utility has always worked well in the past and I think it is working well now.  It is just that Apple updated iTunes to 11.1 and it is filled with permissions errors.  I think Apple will address this if it gets enough complaints. iTunes seems to be working ok on my MacBook Pro.  It is just annoying to get hundreds of lines of code when running "repair permissions" and to see that it really doesn't repair them.  I have had other permissions (example:  Java plugin) give me messages and not repair them, but it is only two lines - not hundreds of lines.

     

    Apple says that they can be safely ignored.  I hope they are right, but get an update out soon.

  • Apple-Jann Level 1 (0 points)

    Same issue here. It seems to me that iTunes gets worse with every update. I lost a lot of movies in iTunes and cannot get some of them restored, despite the fact that they have the .m4v extension. Radio? Cannot find this either. What is going on at Apple?

  • Koen Level 1 (145 points)

    So why did you check your permissions in the first place? Did you experience any problems?

  • TedDetjen Level 1 (5 points)

    I check my permissions routinely, but just click on "repair" rather than "verify."  A new software update usually triggers in my mind a time to "verify" the permissions.

  • Chris CA Level 9 (78,690 points)

    TedDetjen wrote:

     

    I check my permissions routinely, but just click on "repair" rather than "verify."  A new software update usually triggers in my mind a time to "verify" the permissions.

    Just use Repair.

    It takes the same amount of time and if something needs to be repaired, it will instead of then having to run Repair.

    There's no benefit to simpy running Verify.

  • Koen Level 1 (145 points)

    I guess I don't understand that 'trigger'.

  • TedDetjen Level 1 (5 points)

    I mean that a software update reminds me to check permissions since that is usually when permissions may need repair.

Previous 1 2 3 4 Next