Previous 1 2 3 4 5 6 Next 85 Replies Latest reply: Feb 16, 2014 10:47 AM by ApMaX Go to original post Branched to a new discussion.
  • TedDetjen Level 1 Level 1 (5 points)

    I know this is off topic, but I hope the update also addresses the built in iSight camera not working with 32 bit applications (like Skype) on the new Mid-2013 MacBook Airs, which are by the way, great computers.

     

    See:  http://support.apple.com/kb/TS5216

  • Chris CA Level 9 Level 9 (77,955 points)

    TedDetjen wrote:

     

    I know this is off topic, but I hope the update also addresses the built in iSight camera not working with 32 bit applications (like Skype) on the new Mid-2013 MacBook Airs, which are by the way, great computers.

     

    Why would an iTunes update address this issue?

  • TedDetjen Level 1 Level 1 (5 points)

    When Apple has done updates in the past, they wait until they have updates for the various issues and issue them together through Software Update.  Apparently, the lack of the ability of their newest MacBook to use Skype, a Microsoft product, is important enough for them to issue a statement.

     

    http://support.apple.com/kb/TS5216

     

    They have not yet issued a public statement on the iTunes 11.1 permissions issue, but when I spoke with two Apple techs, they seemed to think a fix for iTunes was coming.

  • TEVillegas Level 1 Level 1 (0 points)

    Has anyone verified if the recent 11.1.1 iTunes update solved this problem. I know it's not a cause for a great deal of concern, but now I have two machines with a bunch of differing permissions and I'm a stickler for having a clear log or permission issues.

  • pablo andrés Level 1 Level 1 (40 points)

    No,  it's doesn't solve the permissions problem.

  • Alessandro Catalano Level 1 Level 1 (0 points)

    Unfortunately, I can confirm that the update of iTunes 11.1.1 and 10.8.5 (New Update) do not solve our permissions problem. We have to wait!

     

    Message was edited by: Alessandro Catalano

  • TedDetjen Level 1 Level 1 (5 points)

    Same here.  Permissions for iTunes 11.1.1 are also a long list.  However, the other software update did fix the iSight Camera when used with Skype.  Grateful for that.

  • TEVillegas Level 1 Level 1 (0 points)

    I tried and uninstalled iTunes. Verified disk permissions, returned a clean log. Reinstalled iTunes 11.1.1 and there's even more differing permissions.  You're right, looks like we'll have to wait.

  • nyaak Level 1 Level 1 (0 points)

    ... same problem here in Germany with german language iTunes ".nib" files. Deleted iTunes and installed it again. use the update 11.1.1. from today. always the same wrong rights of access. my iTunes works propper but i am sceptical because normaly my MAC runs without that much "wrong rights of access". after repairing this wrong rights, these files are found again without having started iTunes in between. it's seems as the wrong rights get not repaired at all ...

  • teedee01 Level 1 Level 1 (0 points)

    Stll the same problems after updating to Itunes 11.1.1

    Permissions will not repair.

  • OlderAndWiser Level 1 Level 1 (0 points)

    Annoying, isn't it?  

  • spapk Level 1 Level 1 (0 points)

    Unfortunately the problem remains after the latest iTunes update.

  • alekb Level 1 Level 1 (5 points)

    I started to have some problems since the update, for example the finder get very slowly, and my macbook sometimes after sleepimg mode needs to be restarted. It's a macbook pro 15' 2010 (was one of the deffected ones, wich needed to replace the hole motherboard).

     

    Finally today, after a restart did not load the system again stucks on the gray apple screen :'( I tried everything, and get the conclution my HD died, that enought for me! really Apple? are you playing with us?

     

    hope this never happend to anyone else!

  • pablo andrés Level 1 Level 1 (40 points)

    I have the same problem last friday. I tried everything and nothing. Last, I reinstall all OSX Mountain Lion again, and copy (by hand) the thing that I have in the recovery disk with TimeMachine.

     

    Now, I don't open iTunes for nothing.

     

    I want a fix now!

  • TedDetjen Level 1 Level 1 (5 points)

    Have your tried the disk recovery from the Recovery Partition?  Shut down the computer, then hold he Command-R, while hitting the power key.  Select the Recovery Drive.  Select Disk Recovery.  Select your drive and click on Repair Drive.  That should repair the drive so you can boot.  You might also select Repair Permssions.  You'll see that long list of iTunes permissions that are supposedly fixed, but are not.  Quit from disk utlity.  Restart the computer.

     

    If that does not do it, you might have to go to the Recovery partition and reinstall your operating system.  It will not alter your work files, pictures, folders, or music files.  It is best if you can plug directly in to the router with an ethernet cable, but if you cannot, you will have to do it wirelessly which will work but take a long time.

     

    See if the computer boots up.  if not, it is time to take out the Application Install disk from your DVDs.  With the mac shut down, hit the power button while holding down the D key and insert the DVD right away.  It will take you to the hardware tests.  Select the extended test.  It will take over an hour, but let it finish.  Afterwords, you will either be told that it passed with no problems found or that their are problems and they will list codes for you to copy down and take to you authorized Apple Repair Center with your mac.

     

    Have you backed up you all your files with Time Machine or at least the important personal files to a USB Flash drive or DVD or CDs?  I hope so.

     

    Good Luck.