10 Replies Latest reply: Nov 29, 2013 2:39 PM by Lawrence Finch
Chocolate250 Level 1 (0 points)

Hello community

 

I tried to upgrade t0 iOS7 on my iphone4s via USB itunes connection. It finished downloading and then error box came up saying "iphone could not be updated

'. then the phone was stuck on apple logo and i reset the phone and now its in recovery mode. itunes tell me to restore my phone but error box keeps on popping up with "iphone could not be restored error 27". tried everything...reinstalled itunes, disabled firewall/security and nothing's working =((((

 

HALLP


iPhone 4S, iOS 6.1.4
  • YoungVA Level 1 (0 points)

    I have the same error. Nothing I can do now.

  • johnnyfrommanhattan Level 1 (0 points)

    i have the same problem cant even use my phone right now smh

  • Chocolate250 Level 1 (0 points)

    Update:

     

    I tried to restore using ipsw it almost finished restoring but got unable to update error box after it tried to verify the restore... :(

  • ryanoneill Level 1 (0 points)

    My Iphone as well is completly unusable after going to ios 7.

  • logikol Level 1 (0 points)

    Hold Power and Home buttons until your iPhone boots to the Recovery Mode and try restore again from iTunes. Make sure you have iTunes 11.1.

  • ryanoneill Level 1 (0 points)

    Thank youlogikol. However this did not work. Says you ned to turn off "find my iphone" on your Iphone 5, except you need the password to do so. Still locked out of phone.

  • needalcoud Level 1 (0 points)

    Also the same Problem here. Tried it on an imac and on my macbook. Also downloaded a lot of different IPSW Files. I was only able to restore it once. But some of the fonts where chinese, so i tried it again. and since then no chance to get beyond Error 27.... BTW i have this problem on an ipad 3 WIFI.

  • Chocolate250 Level 1 (0 points)

    Genius bar told me that the logicboard was unstable when i downloaded iOS7 and by trying to install it the logic board just broke down. There was not way to fix it... i had to get a new phone.

     

    I'm not sure if that means error 27 = broken logic board...

  • dsgas Level 1 (0 points)

    Hi.

     

    Ipad 3 wifi a1314 here failed while upgrading to ios 7 over wifi. After that, it is stucked on recovery mode. Itunes is latest 11.1.3 and firewall my pc is off, antivirus off and I keep on getting error 27

     

    What does this error mean?

     

    Restoring ipad software bar on itunes compleates

    verifying ipad software compleates

    but fails verifying ipad restore on error message The ipad "iPad" could not be retsored. An unknown error occurred (27)

     

    The status bar on the IPad device (under the logo) stucks on about 85%

     

    The local Ipad service that was supposed to be applec certified simply did the same and said cannot fix withough no explanation what is worng with the device.

     

    I am a bit dissapointed because the device is 1,5 years old only.

  • Lawrence Finch Level 8 (35,028 points)

    You are posting to an old thread with a somewhat different problem. I suggest reposting as a new message to avoid thread drift.