Previous 1 3 4 5 6 7 Next 98 Replies Latest reply: Dec 23, 2014 4:11 PM by vmelik Go to original post
  • noblemom Level 1 Level 1 (0 points)

    I also installed 7.1 and still have the same problem.

     

    With 7.1, you can press and hold the home button and Siri will wait until you release the home button to interpret what you said. It picks up what I say 4 or so seconds after I begin speaking, proving it is not a hardware issue.

  • ENSjr Level 1 Level 1 (0 points)

    My wife upgraded to 7.1. Siri does not work with the home button. When we looked in the settings all of the languages except Mandarin Chinese were NULL. So, Siri only responds, in Chinese characters, but with no voice. Very bizarre.  

  • Inemeph Level 1 Level 1 (0 points)

    I'm havin the same issue:

     

    Dictation in text message = Does not work

     

    Speaking with Siri via activated with Home button = Does not work

     

    Speaking with Siri with "Raise to Speak' = WORKS

     

    Voice Memos = WORKS

     

    Speaker phone on call = WORKS

     

    Voice control instead of Siri = WORKS

     

    I've tried hard reset, settings reset, wiping and reloading backup...nothing. Was hoping 7.1 might offer some respite, but no dice....

     

    I was hoping 7.1 would somehow solve it.

  • Andy yeh Level 1 Level 1 (0 points)

    I have same issue on my iphone 5 and found that is H/W issue.

     

    You can try to use front camera to record a video.

    If it can't hear your voice I think that is front Mic malfunction.

    I think Siri via activate with home button will use front Mic to get your vioce.

    Try this way to see if that is H/W problem.

  • headtwo2 Level 1 Level 1 (0 points)

    Same issue here. Siri no worky. Speaker phone no worky. Voice to text no worky. I know there is apparently no fix but thought I'd jump on the dog pile. Maybe apple will do something about it. Then pigs will fly.

  • gemini2028 Level 1 Level 1 (0 points)

    today I tried again and I abare that siri works with " alza per parlare" but it doesn't work with "tasto home"

     

    I think it is a software problem and not an hardware problem.

     

    solution??

  • skillet_rawks01 Level 1 Level 1 (0 points)

    Here is the problem.

     

    For a lot of people, when they update to iOS7, their voice microphone stops working.  The speakerphone mic still works, but the voice mic quits working. This problem is especially bad on the iPhone 4.

     

    Apple says this is a hardware issue.  However, it seems a little too concidental that so many people (based on these forums and other sites) are immediately having microphone trouble after the software update. 

     

    On the other hand, perhaps the voice mics on a lot of phones (iphone 4 and other models) are simply going out.  This would seem to be a hardware problem.

     

    In my case, I feel like the software update was responsible for the mic going out.  It worked perfectly until after the update.  Then, mysteriously, the mic stopped working.  Apple would say that this would just coincidence, but others have experienced the same thing.

     

    Either way, the problem seems wide enough that Apple should consider a recall or free replacement in these situations.  Either way, there is a big problem with the voice mic going out for a lot of people, and this affects voice call as well as Siri and numerous other functions.

  • Briarfox Level 1 Level 1 (0 points)

    Seems like a good class action suit, since Apple doesn't make it easy to revert to ios 6.

  • heylookchris Level 1 Level 1 (0 points)

    I am having the same issue. There's a lot of responses on this thread .. did anyone find an answer?! I need to use the phone as - you know - a phone..

     

    https://discussions.apple.com/message/25236187#25236187

     

    Thanks,

    Chris

  • jayarski Level 1 Level 1 (0 points)

    I just had this issue today. Drove me nuts. And I read a post about tapping the waveform rather than the done at the bottom of my screen and, wonder of all wonders, it works! Hasn't missed a lick yet. Try it!

  • heylookchris Level 1 Level 1 (0 points)

    Unfortunately for me, in addition to the microphone not working, there was a problem of getting stuck in an endless reboot cycle. Basically the phone would cycle through black, logo, black, logo, gray, black. This occured even after a hard reset, complete phone restore, and a firmware update. I tried this all myself at home. Then I took my phone to the Genius Bar and they did the exact same thing. No luck. Phone wouldn't turn on. I later asked them if I could revert back to iOS 7.0 or even iOS 6 because I never have had that problem. They said no.

     

    So long story short, they blamed this on a hardware problem. And attributed the microphone to the same thing. Like everyone else is saying, it seems a little coincidental. But if tapping the waveform gets it to work again, then that's great!

     

    Good luck everyone!

  • lucky2306 Level 1 Level 1 (0 points)

    Same problem here :(

  • heylookchris Level 1 Level 1 (0 points)

    Yeah, it's not a good situation - you're pretty much going to have to replace the phone. Sorry.

  • Giggirock Level 1 Level 1 (0 points)

    Having same issue. Mic works fine in voice memos, voice control, and raise to speak. Just not when using speakker mic for siri or speakerphone on a call. Went to the Apple store today and of course it was working, tried some resets, stopped working on my way home. Have been playing around with different settings. Still unsure of where the issue lies.

  • Keerock? Level 1 Level 1 (5 points)

    FIXED!!!

     

    OK, time to throw in my two cents.

     

    Mine in now fixed after I tried almost everything mentioned in this thread.

     

    Scary simple but now seems so obvious (in my case at least).

     

    I know it won't fix everyone's as I'm sure some are iOS and Hardware isses only. Mine was simply sand in the microphone hole.

     

     

    Just clean these holes thoroughly with a compressed air can and a fine needle. Don't push or pack the dirt or sand in. Be careful. Once I celared out the visible dirt and sand surprise... Siri and front facing video working perfectly!

     

    Hope this helps others.

Previous 1 3 4 5 6 7 Next