Previous 1 2 3 4 Next 608 Replies Latest reply: Aug 22, 2015 8:25 PM by Eric Qel-Droma Go to original post Branched to a new discussion.
  • Robertshill Level 1 Level 1 (0 points)

    gotcha.

     

    Pain in the neck it may be, glad you could find a solution.

     

    of course, now they have iOS 7.0.2 so maybe the gremlins will come right back.

  • nurmipau Level 1 Level 1 (0 points)

    THANKS!  I was finally able to complete the sync.

  • GArvind Level 1 Level 1 (0 points)

    I tried doing what ever you said..

    But dint work for me

     

    I just have 478 songs in my music library...

    I am either stuck with this Waiting for changes to be applies issue or cancel sync issue...

    I am so ******

     

    I really dunno what to do to restore my music library..

    Thank GOD other apps and data are intact...

     

    Please check the image below... The music sync symbol is not loaded too

    Music_lib.jpg

  • markhort Level 1 Level 1 (5 points)

    I've been having this problem for the last week since upgrading to iOS 7. I'll bookmark this thread and try what's been suggested at work tomorrow. Mine does eventually does sync, but I have to leave a good 10 mintues.

     

    I also find once it's synced the and I make a change and sync again it goes through normally (quickly).

  • jeffbean Level 1 Level 1 (0 points)

    I am having all the same probs.  Nobody has come up with anything that fixes the music/video sync on mine.  Tried it all.  You're the 1st one I've come across with the hitting its own buttons.  Mine is doing that.  Dial one contact, shows that another is being called, and actually called an entirely different person.

  • jeffandlaurel Level 1 Level 1 (0 points)

    Before nuking your music (and movie) collection try turning off your password for autolock (just for the sync).  I saw this on another stream and I now seem get past the "waiting for change" message.  Of course I am in the process of restoring all my music and videos because I nuked my stuff.  Jeff (from JeffandLaurel )

  • jeffandlaurel Level 1 Level 1 (0 points)

    Unfortunately I did have to move the iTunes.xml file to the desktop and remove the iTunes.itl file as per the instructions.  I am now watching a restoration of 20 GBytes of videos and audio.  What a drag. 

     

    Jeff (from JeffandLaurel )

  • Albo_Trance Level 1 Level 1 (0 points)

    I am so irritated with this bunch of bull$h*t ! I just rolled to an iPhone just to give it a try, and of course, nothing can go right. Nothing can be easy, but you have to do this, you have to do that. I have never, EVER, been more dissapointed for a cell phone, as I am with apple right now. It's just so stupid to have to go through all sorts of shchenannigans just to get music on your **** device. While we pay 650 bucks for this device, I don't think they REFUND the time that WE are NOT able to USE the device ! It's just so stupid, what happened to simplicity, drag and go ?! I have tried everything ya'll have suggested on this thread and others. Nothing is working. I am about to run the **** thing over, call insurance, and just roll back to an Android.

  • WheresWaldo29 Level 1 Level 1 (0 points)

    Can you perhaps say more on this? I've tried a few suggestions and some problems have been solved however, more would be nice as I still can't sync for some odd reason.

  • startswithj Level 1 Level 1 (0 points)

    Just chiming in with "same problem" (and bug report filed at http://www.apple.com/feedback/). Syncing via USB. No iCloud usage. Problem started this week. Did not occur with iOS 7.0 and iTunes 11.1, but seems to have happened after iOS 7.0.2.

  • JReedC243 Level 1 Level 1 (0 points)

    I was able to fix my problem by turning off Sync with this iPhone over Wi-Fi. Just unticked the box, retried the sync and it completed sucessfully. It seemingly had copied over all of the files just had not updated the index to show them. I know this because while unable to find the songs in the library I was looking for, I did see that the exact amount of data I synced was accounted for on the disk space remaining bar. It may not work for you, but it certainly did for me. First and only thing I have tried after putting up with this issue since upgrading to the new and "improved" iOS 7.

  • startswithj Level 1 Level 1 (0 points)

    I seem to have fixed the problem by un-syncing all non-app content (removing all music, podcasts, photos, etc., but not apps) from the iPod, disabling auto-lock on the iPod, re-syncing all content, and re-enabling auto-lock. Three good syncs today following this.

     

    Possibly related: I'm no longer seeing any device backups listed in iTunes Prefs / Devices, except for only the most recent backup. I've tried toggling backup encryption and autosync, to no effect.

  • garethleejones Level 1 Level 1 (0 points)

    This is a joke...Ive always been so happy and now all of a sudden my phone wont synch - it hangs at various stages and it seems the only solution is to go through a painful process as kindly listed by cpaulPHL above.

    Come on apple - sort it out or lose very loyal customers!!

  • Jason76 Level 1 Level 1 (0 points)

    Just adding on to this thread.  Same problem as everyone on this board, getting stuck on "waiting to apply changes".  Also noticed all of my music I ripped from cd's are no longer playable  on my iphone, only allows songs purchased thru itunes to be played.  I'm starting to feel like I'm being assimilated by apple.  Apple, should I just go ahead and bend over and wait?

  • Saffir99 Level 1 Level 1 (0 points)

    Unfortunately, now it's taking forever on 'waiting for sync to start' - I just can't get itunes 11.1.1 to work properly.

Previous 1 2 3 4 Next