Previous 1 2 Next 19 Replies Latest reply: May 20, 2014 2:48 PM by error4013HELP
Sergeyapple Level 1 Level 1 (0 points)

Upgrading your system out error 4013

Help please


iPod touch, iOS 7
  • Deanna404 Level 1 Level 1 (0 points)

    I neeeeeeed help to

    & it's stuck on IMAG7326.jpgthis!

  • Deanna404 Level 1 Level 1 (0 points)

    iphone5

  • lllaass Level 10 Level 10 (166,445 points)

    If y have an iPhone post in the iPhone forum. Also state what were yo doing?

    Update via Settings>General>Software Update or via iTunes.

     

    You can try:

    - iOS: Not responding or does not turn on

    - Also try DFU mode after try recovery mode

    How to put iPod touch / iPhone into DFU mode « Karthik's scribblings

    - If not successful and you can't fully turn the iOS device fully off, let the battery fully drain. After charging for an least an hour try the above again.

    - Try on another computer          

    - If still not successful that usually indicates a hardware problem and an appointment at the Genius Bar of an Apple store is in order.

    Apple Retail Store - Genius Bar       

  • zuccaro Level 1 Level 1 (0 points)

    I'm seeing error 4013 as well.  I "upgraded" to iOS7 on Thursday.

     

    Woke up this morning to find my iPhone 4S powered off although it was in the dock and powered on when I put it in there last night.  Turned it on to find the hardware clock was reporting December 31, 1969 at 7pm.  Uh oh, I recognized the Unix Epoch right away - not a good thing.  Could not find cell service, and wifi cannot be turned on or off.  I put phone into DFU mode hoping that iTunes could set it straight. 

     

    No such luck - the phone does show the little picture of hooking a cable and connecting to iTunes, so that is promising, but iTunes fails after several seconds with "The iPhone "iPhone" could not be restored.  An unknown error occurred (4013).".  For what it's worth, I did not name my iPhone "iPhone". 

     

    Something is seriously screwed up and it seemed to happen overnight as the phone was charging.  Perfect timing!  I've had an iPhone since day 1, something tells me with all those brand new iPhones at the Apple Store, the geniuses will be less than sympathetic to me.  The timing is .. too good.  I think I'm going to switch over to using my Google Nexus 4, locking in to my cell carrier for another 2 years or shelling out 600 bucks for an unlocked contract-free phone is not in my best interests.  I was contemplating that anyway, just not today!

  • Gabboggie Level 1 Level 1 (0 points)

    I need help tooo!!!

    My iPhone 32GB 4s just doesn't turn on. It stays stuck at the Apple logo (iOS 7) It worked fine. and then just doesn't turn on.

    Tried recovery mode on itunes and I keep getting "Error 4013"

     

    I'm using the original cable... what can I do!?!?!

    How am I supposed to work!?

  • heather1021 Level 1 Level 1 (65 points)

    DFU mode is also good to try first if Recovery Mode has not worked, (please note this is not the same as recovery mode) -

    1. Plug your device into your computer.
    2. Turn off the device.
    3. Hold the Home button and Power button for 10 seconds
    4. Release the Power Button but keep holding the Home button
    5. Keep holding the Home button until you are alerted by iTunes saying that it has detected a device in Recovery Mode

    Make sure the device screen is blank and no logos are present, device screen should remain black.

     

    If DFU mode fails to work, here is the more tedious resolution -

     

    Error 4013 is due to security software issues. Uninstall all security software completely, try again, if the issue persists I would either recommend another computer or calling AppleCare tech support at 1-800-APL-CARE (for US customers).

     

    Note- this is even if your device worked fine prior to iOS 7 update with your security software. The change in the operating system on the device can cause compatibility issues with these other programs.

     

    I hope this helps it worked for me!

  • zuccaro Level 1 Level 1 (0 points)

    DFU mode doesn't work, phone is still bricked. 

     

    I used original Apple USB cable, latest iTunes 11.1, latest iOS 7.0.2. 

     

    Phone was running iOS 7 for about 2 days and somehow reset itself overnight while in the charging dock, and when I powered it on it was set to the year 1969, complete with no cell and wifi signals. 

     

    Now it just shows the "hook up to itunes" icon on the screen, and iTunes gladly sends it a new ram disk to boot from, at which point it reboots, doesn't come up, and iTunes fails with error 4013.  Rinse, repeat. 

  • heather1021 Level 1 Level 1 (65 points)

    Do you have any kind of security software on your current computer? If so is it disabled? Or uninstalled? Alternatively, Do you have another computer you can try this on?

     

    That is completely insane that your iPhone reverted time like that...but if we can get it to restore should have a very good chance of getting it working.

     

    I had to completely uninstall my security software before I was able to use DFU mode successfully to get my iPhone 5 to complete a restore without returning error 4013. Now however, no issues since.

     

    If you can get to another computer, preferably with no third party security software that is the way to go.

  • ex_man99 Level 1 Level 1 (0 points)

    I have been updating The iPhone 4s from ios  ios 7.

    but i am stucked by the error 4013.

    It's showing Waitng for iphone and then just pop's up an error

    iTunes Error 4013.

    plz help

  • ex_man99 Level 1 Level 1 (0 points)

    HELP ME

  • huestones Level 1 Level 1 (0 points)

    I have iPhone 4S with error 4013 updating to iOS7 and been to see a "Genuis" about it. They have concluded there is a problem with the logic board and asked me to pay £139 to fix it, as the phone is now 6 month out of warranty. The phone is like new from outside. This makes the iPhone the most sh*itty phone yet as my £50 sony erricsson has lasted me 6 years without issues. What a sad day for Apple.

     

    (I have tried DFU mode and all other ideas from the forum. Changed cables, computers etc. The phone was fine on iOS6.)

  • huestones Level 1 Level 1 (0 points)

    After much discussion with Apple, I have been able to claim redress under UK/EU consumer law and convinced my mobile operator, from whome the phone was originally purchased on contract, to pay charges for repairs to the phone. The mobile operator have agreed to pay the repair cost since it is a fault identified within two years of sale and the issue is purely hardware related. Apple have confirmed that if the phone was directly purchased from them they would replace it free under UK/EU law against such hardware faults. Over the phone customer services have been very helpful for both companies.

  • zfromoh Level 1 Level 1 (0 points)

    I had the exact same problem with my iphone 4s and despite trying all the solutions mentioned here I just couldn't get past the error 4013. As I continued to read more about this, it all seemed to be related to some sort of hardware issue. So here is what I did step by step:

     

    1. Make sure you have the latest version of iTunes installed.

    2. Run iTunes as administrator.

    3. Try DFU mode

    4. Try new cable

    5. Try a different USB port(s)

    6. Try a different computer

     

    If still nothing works, the only part of hardware left which may be faulty is the docking port-it might just be some carbon or dust build up in the port. To clean this, the easiest solution would be to:

     

    - insert the edge of a credit card and gently wiggle around in the dock (don't be too forceful, all you are trying to do is dislodge some of the dirt). After that just try to restore it again using iTunes.

     

    This last step was what worked for me, so just sharing it for others out there to try and see if it works for you. Hope it helps!

  • gottahaveapple Level 1 Level 1 (0 points)

    did you find out how to get your phone to work? I am having the same problem and keep having restore error 4013

Previous 1 2 Next