Previous 1 2 3 4 5 6 Next 113 Replies Latest reply: Sep 1, 2014 9:20 PM by Tonyeers Go to original post Branched to a new discussion.
  • Fend0r Level 1 Level 1 (0 points)

    I had the same problem.

    For me the following helped:

    Syncing my old phone BEFORE backing up. Otherwise I recognized the backup was hung in "Finishing Syncing" and I guess this was the reason for the it to be "corrupt".

    After this I was able to restore my iPhone 5s from this Backup without problems.

  • Vini_M Level 1 Level 1 (0 points)

    Just tried this - It stuck in "Finishing Sync" - no more luck in restoring either!  Very frustrated with Apple right now!

  • Fend0r Level 1 Level 1 (0 points)

    Maybe its worth mentioning that I also deleted all old backups (what was suggested earlier in this thread).

    I did both steps (deleting old backups and syncing before backing up) in one try so maybe both together will work.

    I can only tell you that I tried multiple times without success and after those 2 steps it worked... Maybe solution.. Maybe just lucky? I dont know..

  • Dapj69 Level 1 Level 1 (0 points)

    I did my iPhone 4 backup with iOS 7.0.3. After I got my 5s updated to 7.0.3 I reset the phone and the restore flew in perfect!

  • Chezhou Level 1 Level 1 (0 points)

    Exact same thing. I think the prob is I backed it up when its running iso 6 and my itune was up-to-date so somehow it cant backup iso6 very well but it didn't say so. when i tried to restore, it showed the same failed reason and i needed to update my iphone4s to iso 7. after that its endless corrupt and i cant downgrade to iso6. im a little bit freaking out. maybe i'll just start as new setting

  • Vini_M Level 1 Level 1 (0 points)

    I have tried all the suggestions here with no success at all.  I did have a good  backup from when I initially updated to iOS7.02, so by backups were current.  ONLY since the update to iOS7.03 have I had the corrution error.

     

    I just wish APPLE would respond with some sort of game plan - are they aware? are they looking for a solution? or are they just passing it off as a corrupt backup and waling away?  It would be nice if someone from Apple would at least give us an update - with all the sudden backup "Corrupt" issues - there is a problem with the Apple software - either iOS7.03 or iTunes!

     

    Very frustrating - and I have put off purchasing a 5S until I see the position Apple takes with their suppport!

  • bobhog Level 1 Level 1 (0 points)

    I have this problem with iPhone 4S, unlocked, never jailbroken and I cannot restore it after iOS 7.0.3.  I'm in Indonesia so I'm suspicouis that my locale has something to do with it.  It did this after iOS 7.0.2 and I had to escalate my trouble all the way up to an Apple engineer.  After contacting him, it magically restored.  I'm hoping I can get the same solution but this is truly BS.  Shouldn't have to spend 6 hours trying to restore my phone after an Apple upgrade to iOS and definitely shouldn't have to burn so much time on the phone just to get an Apple engineer on the line to tell me he's mystified.  What's going on here?

  • andyviz Level 1 Level 1 (0 points)

    Just adding this to the chain to testify I get same issues as described in posts that 'iTunes could not restore the iPhone "myphone" because the backup was corrupt or not compatible with the iPhone that is being restored'.

     

    I made backups of my old iphone 5 and tried to restore my latest backup to a new iphone 5 (standby button stopped working and thus had to reluctantly swap out). I updated all MAC OS software including iTunes and tried to restore with latest backup with no luck. Restarted computer and phone etc etc and no luck. This is definitely an Apple software issue no question. I have no real security running in my home network (no firewall etc) so there is no third party network issue that can be blamed.

     

    I was soooo reluctant to swap my phone out because I somehow knew this would happen. Luckily I backed up my photos and video separately. What a pain in the *** Apple !!!! This is something you should be addressing immediately. If I hadn't backed up data outside iTunes I would be livid. I would even consider switching to Android. Shame on you. All the innovation means nothing when basic functions like restoring backups doesn't work. And this is by no means a trivial bug. Please fix asap.

  • ftoons Level 1 Level 1 (0 points)

    I add my voice as well.

     

    Exchanged my iPhone 5 to another 5 and have been trying to restore my latest backup since two days. I keep getting an errorr message "backup corrupt or not compatible with iphone"

    The only backup before that is a one year old back up that I did before bying my iphone 5.  I can restore that but loose a years work!

     

    Very upset

  • Vini_M Level 1 Level 1 (0 points)

    What is soooo frustrating is Apple's silence on this issue! Perhaps they just don't give an Apple!! Perhaps a huge media release to a major news network might get their attention??  If there is a problem they should just come forward!  Pretending the problem will go away - They are right - they WILL go AWAY! It will just do greater harm to their reputation and name!

     

    Already 2 of my freinds chose Galaxy this past week - ONLY because of the experiences they read on here!  This is the best publicity the competition can get, and it doesn't cost them a dime - Apple is actually paying the marketplace to buy their competitors's phones!  Shame on Apple!!!

     

    APPLE - At least respect your past customers enough to give them some anwsers!

  • blushduck Level 1 Level 1 (0 points)

    It took me 4 to 5 tries and my Apps just wouldn't appear on my 5s. Was about to give up when iTunes started to download 11.1.3 (or something like that) and I backed up my 5 again. The iTunes library then started to copy all my apps from my 5 onto the computer which made me realise the apps weren't copied over from the previous backups. Thereafter the restoration of 5s was successful from the backup. Think there was a bug in iOS and iTunes. None of the backups were actually corrupted in the first place.

  • mecene Level 1 Level 1 (0 points)

    I'm going to change your life.

    go to this link, is a youtube link watch it.

    http://www.youtube.com/watch?v=2PC9BV-eOuk

     

    share it with others

  • ftoons Level 1 Level 1 (0 points)

    The new itunes released today 11.1.3.8 didnt help a bit!

    I backed up my iPhone-5 two days ago before the new iTunes release.

     

    Very dissappointed

  • ios decipher Level 4 Level 4 (2,945 points)

    It seems like it wasn't a bug but as you said the apps just did not transfer to iTunes on the computer hence why they did not sync to the iPhone 5S. Keep in mind when you restore from back up this back up does not contain the apps but if the apps have been transferred to your computer they will sync to the iPhone after the restore from back up has completed.

  • Vini_M Level 1 Level 1 (0 points)

    I too downloaded the new itunes released today 11.1.3.8 and it didnt help either!  I tried a restore from several backups dating back 2 months - nothing has changed!  My apps are on the computer - apps are on the phone - just really old data!  Very disappointing!

Previous 1 2 3 4 5 6 Next