9 Replies Latest reply: Sep 20, 2013 10:46 AM by f.fromnld
texasguy01 Level 1 Level 1 (0 points)

down loaded IOS 7 last night.  Big mistake.  My ipad 2 is now crashing and rebooting every 3 minutes.  Any fix or do I need to go back to IOS 6?


iPad 2, iOS 7
  • Lorem Ipsum, Esq. Level 2 Level 2 (200 points)

    Did you do the update over the air or through iTunes? Have you tried doing a restore to 7 just to make sure there wasn't something wonky with the update?

     

    http://support.apple.com/kb/HT1414

     

    = L.I.

  • texasguy01 Level 1 Level 1 (0 points)

    I did it over the air and I have not tried to do a restore yet.

  • Cloned Milkmen Level 1 Level 1 (0 points)

    Unfortunately that does not work. I have the same problem. After an over-the-air upgrade to IOS7, my iPad 2 reboots every few minutes.

     

    You cannot do a restore because the restore takes over 6 minutes. The iPad 2 reboots every 2-3 minutes. Thus, a restore can never complete. I have also tried doing a complete reset and erase contents. The weird part about that is it triggers an immediate reboot and afterwards the content is not erased, just the settings.

  • Cloned Milkmen Level 1 Level 1 (0 points)

    After many attempts, I did manage to get iTunes to restore my iPad2. I am not sure what I did differently from one attempt to another. I certainly had to work quickly, clicking through each button and dialog box to start the restore as fast as I could after the iPad booted.

     

    The iPad 2 has now been restored and, so far, has not rebooted /crashed like it did before.

     

    A toast to iOS 7.0.1... may she arrive sooner than expected.

  • texasguy01 Level 1 Level 1 (0 points)

    My restore has been running for almost 2 hours.  What a waste of time.

  • texasguy01 Level 1 Level 1 (0 points)

    I have run all the recommended fixes.

    Reboot

    Restore

    Recovery restore

     

    Does anyone have any other ideas?

  • texasguy01 Level 1 Level 1 (0 points)

    The last response I get is this error message:

     

    iTunes cound not restore the iPad "  " because the backup was corrupt or not compatible with the iPad that is being restored

  • Cloned Milkmen Level 1 Level 1 (0 points)

    For me, when I did a restore with iTunes, I choose not to take a backup or restore any previous backup. It just reinstalled iOS 7 (restore to factory). I had to try several times before it worked, but eventually it did.

     

    But after it was restored to factory defaults, it still had problems which were fixed by choosing "erase all content and settings" TWICE.

     

    After I had restored to factory default with iTunes, I made the mistake of doing the 1st time setup of the iPad by restoring a backup from iCloud. Big mistake.

     

    The iCloud restore worked but all kinds of bad stuff happened. I had about 12 apps that claimed to be "waiting" to download/update but that were already updated. Any attempt to delete them either failed (icon did not disappear) or the icon just came back second later (this is with auto-updates turned off in IOS).

     

    The iPad would sometimes appear to "lock up" for seconds at a time (background tasks maybe?).

     

    Eventually, I gave up and did an "erase all content and settings", and used the 1st time setup to choose "setup as a new iPad". Then things worked better. A few apps (large ones) will still not install. That may be more to do with Apple servers than with my iPad. I will wait and see.

     

    So... my advice.... erase it, erase it, restore to factory defaults, restore to factory defaults, erase it, erase it, set it up as new... and move on.

     

    Another option if you really needed to get data back would be to erase, erase, restore, downgrade to iOS 6, and then restore from backup. That might work.

  • f.fromnld Level 1 Level 1 (0 points)

    Check also the discussion on https://discussions.apple.com/message/23049664#23049664. It might provide you an answer. Good luck